[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Bug#6811: debmake 2.53 : /usr/bin/bug depends on joe

stevegr@neosoft.com (Vociferous Mole) writes:

> Christoph: please *don't* add the dependency on joe. Instead,
> change the default to 'ae', the Debian base editor, or 'vi',
> and add a dependency for (nvi|vim|whatever other vi clones we
> distribute).

No, don't add dependencies for any editor.  We've already talked about
this once earlier with regard to other packages that call an editor.

Try the following in order:
Give up and ask the user to set VISUAL.

I don't really care in which order you try vi or ae, but I think you
should try both.


TO UNSUBSCRIBE FROM THIS MAILING LIST: e-mail the word "unsubscribe" to
debian-devel-REQUEST@lists.debian.org . Trouble? e-mail to Bruce@Pixar.com

Reply to: