[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

shlibs on library packages

IMO, unless there are good reasons for doing things otherwise, the shlibs
file providing the dependancy information for the library should depend
upon something like:

libfoo1 (>= 1.2.3-1)

in every Debian revision, rather than

>= 1.2.3-4

in revision 4, etc. I just had a fun time installing zlib, which depends
upon a libc version one Debian revision later than the version I have
installed. I wasn't particularly impressed - especially since anything I
put on my home machine has to come via sneaker net. (No modem :-( ).

Just my rant for the day :-)

TO UNSUBSCRIBE FROM THIS MAILING LIST: e-mail the word "unsubscribe" to
debian-devel-REQUEST@lists.debian.org . Trouble? e-mail to Bruce@Pixar.com

Reply to: