[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#5721: mime-support killed by perl problem

Brian White:
> So, just to be clear...  If I mark a package as depending upon perl,
> then perl is _guaranteed_ to be fully installed and configured whenever
> _any_ of the install scripts in my package are executed?

No, just the postinst and prerm.  The preinst and postrm have to just
just essential packages (and this includes bare perl).


TO UNSUBSCRIBE FROM THIS MAILING LIST: e-mail the word "unsubscribe" to
debian-devel-REQUEST@lists.debian.org . Trouble? e-mail to Bruce@Pixar.com

Reply to: