[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#5316: msqlperl installs into /usr/local



Package: msqlperl
Version: 1.10-2

This package installs files under /usr/local!

callandor:/usr/lib/perl5> dpkg --listfiles msqlperl
/.
/usr
/usr/lib
/usr/lib/perl5
/usr/lib/perl5/i486-linux
/usr/lib/perl5/i486-linux/5.003
/usr/local
/usr/local/lib
/usr/local/lib/site_perl
/usr/local/lib/site_perl/i486-linux
/usr/local/lib/site_perl/i486-linux/auto
/usr/local/lib/site_perl/i486-linux/auto/Msql
/usr/local/lib/site_perl/i486-linux/auto/Msql/Msql.so
/usr/local/lib/site_perl/i486-linux/auto/Msql/Msql.bs
/usr/local/lib/site_perl/i486-linux/auto/Msql/.packlist
/usr/local/lib/site_perl/auto
/usr/local/lib/site_perl/auto/Msql
/usr/local/lib/site_perl/auto/Msql/autosplit.ix
/usr/local/lib/site_perl/Msql
/usr/local/lib/site_perl/Msql/Statement.pm
/usr/local/lib/site_perl/Msql.pm
/usr/man
/usr/man/man1
[...]


Those files should be under /usr/lib/perl5/i486-linux/5.003

Also, it should have a depends line like "perl (>= 5.003), perl (<< 5.004)"
because the "5.003" directory will change for any higher versions of Perl.
                                             
                                          Brian
                                 ( bcwhite@verisim.com )
                                             
-------------------------------------------------------------------------------
 the difference between theory and practice is less in theory than in practice

--
TO UNSUBSCRIBE FROM THIS MAILING LIST: e-mail the word "unsubscribe" to
debian-devel-REQUEST@lists.debian.org . Trouble? e-mail to Bruce@Pixar.com


Reply to: