[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: debmake 1.14 uploaded

On Thu, 7 Nov 1996, Christoph Lameter wrote:

> menden >sorry if all this sounds silly, but in fact i do not 
> menden >really understand why you need it.
> I dont think you use debmake and thus you better get it and look at the
> situation.
First of all, this kind of tone is unnecessary and counter productive in a
technical discussion. I don't use debmake either (I don't have any need)
and don't think that I "better get it" before I can understand the
I side with Ian on this issue. There is no necessity for any suid
wrappers. So far none of your arguments have diverted me from this
The idea that I need to look at the contents of the package before I will
understand is not a valid part of the technical discussion.



------------                                          --------------

aka   Dale Scheetz                   Phone:   1 (904) 877-0257
      Flexible Software              Fax:     NONE 
      Black Creek Critters           e-mail:  dwarf@polaris.net

------------ If you don't see what you want, just ask --------------

TO UNSUBSCRIBE FROM THIS MAILING LIST: e-mail the word "unsubscribe" to
debian-devel-REQUEST@lists.debian.org . Trouble? e-mail to Bruce@Pixar.com

Reply to: