[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Bug#5213: qt-doc depends on qt-dev

On Mon, 4 Nov 1996, Heiko Schlittermann wrote:

> Craig Sanders wrote:
> : 
> : Package: qt-doc
> : Version: 1.0-1
> : 
> : qt-doc depends on qt-dev, but qt-dev is not yet available.
> qt-dev is provided (at least _should_ by qt1-dev) and qt1-dev is
> necessary (at least for this version of the qt package) since qt1
> contains the copyright and all that stuff.

i'm sorry, i don't understand that at all.

are you saying that i *need* the development libraries simply in order
to read the documentation?

i.e. i don't want to develop anything in qt, i don't want to compile
anything that needs qt, i simply want to read the docs to find out more
about it. why should i have to install the dev package just to read the


TO UNSUBSCRIBE FROM THIS MAILING LIST: e-mail the word "unsubscribe" to
debian-devel-REQUEST@lists.debian.org . Trouble? e-mail to Bruce@Pixar.com

Reply to: