[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#5248: python-base can't be installed for some reason

Package: python-base
Version: 1.4beta3-1

The package fails to install dying in the postinst:

root@syntropy:/s2/rex/binary/devel# dpkg -i python-base_1.4beta3-1.deb 
(Reading database ... 36482 files and directories currently installed.)
Preparing to replace python-base 1.4beta3-1 (using python-base_1.4beta3-1.deb) ...
Unpacking replacement python-base ...
Setting up python-base (1.4beta3-1) ...
Traceback (innermost last):
  File "/usr/lib/python1.4/compileall.py", line 8, in ?
    import os
  File "/usr/lib/python1.4/os.py", line 132, in ?
    import UserDict
ImportError: No module named UserDict
dpkg: error processing python-base (--install):
 subprocess post-installation script returned error exit status 1
Errors were encountered while processing:

Christopher J. Fearnley            |    Linux/Internet Consulting
cjf@netaxs.com, cjf@onit.net       |    UNIX SIG Leader at PACS
http://www.netaxs.com/~cjf         |    (Philadelphia Area Computer Society)
ftp://ftp.netaxs.com/people/cjf    |    Design Science Revolutionary
"Dare to be Naive" -- Bucky Fuller |    Explorer in Universe

TO UNSUBSCRIBE FROM THIS MAILING LIST: e-mail the word "unsubscribe" to
debian-devel-REQUEST@lists.debian.org . Trouble? e-mail to Bruce@Pixar.com

Reply to: