[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#4547: X-Server should depend on xfnt*

Package: xserver-svga
Version: 3.1.2-5

The X-Server packages should depend on any xfnt package, because without
any X-Font the postinst would fail (X -probeonly fails).

If it is needed I can investigate if xfnt100 and/or xfnt75 are enough.



Reply to: