[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

dpkg versions

Sorry if this has already been asked many times...
I currently run dpkg 1.2.14. I've read various posts about the new 
1.3 version.

Do I need to upgrade (I think yes) to make new packages in 1.3 format 
to be included in Debian 1.2 ?

Do I need to change the package debian.* files to the new Debian 
policy (version (dpkg 1.4.0), 12 September 1996). I've read a 
post saying that the new Debian policy shouldn't be implemented yet. 
Is that right ?


Reply to: