[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#4496: gs shoud not depend on gsfonts

Package: gs
Version: 4.01-4

IMHO, it shouldn't: there's no reason why I have to get the GS fonts if I
have perfectly valid Adobe fonts installed on my machine! The gsfonts
package should be suggested (well, recommended for the naive user if you
prefer), not required.

Something that would be nice would be to have gs installed with a single
compiled-in font (see font2c) that would be the default, so that even 
without gsfonts or any other installed fonts, and of course without a
Fontmap (which would be provided by gsfonts), gs would work.


Yves Arrouye                          Email: Yves.Arrouye@marin.fdn.fr
7, avenue Leon Bollee                Web: http://www.fdn.fr/~yarrouye/
75013 Paris                                      Work: +33 45 95 64 59
France                                           Home: +33 53 61 09 55

Reply to: