[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#4457: popclient conflicts with netstd

> That sounds good...  However, please -DON'T- mark popclient as Replaces: netstd.  As far as I understand, Replaces should only be used when one package completely replaces another's functionality, and I don't thing popclient replaces all of netstd.

I thought it meant the package replaced files in netstd.  If not, what
*should* I be using?

The package maintainer's guide on www.debian.org doesn't seem to cover
Replaces: at all.
Shields, CrossLink.

Reply to: