[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#4330: amd hangs system

Hi Richard,

> >The same problem occurs using Slackware and RedHat Linux and on 
> >different hardware. 
> Would you be willing to try another amd package?  To solve local
> problems here I hand-patched a few things in the amd package, and
> rolled in a few other patched from various newsgroups, and it has
> worked without error for a month.
> http://www.menet.umn.edu/~kaszeta/amd-upl102-custom1.i386.deb
> *Please* let me know if you use it, and whether it works or not.

I have tried the above, and it works very well -- thanks!

It fell over once, but that was because of a cron job (standard with debian
linux) that caused it to perform a "find" on every fileserver on the
campus! Since there are rather a lot of them (we have two map files here,
totalling over 4500 lines), this could well have been because one or more
servers were down.

Could you let me have the patched source code? (We also use RedHat and
Slackware for which the .deb file is of little use). Alternatively, is 
there likely to be an official release of amd soon, with these patches 
applied? (Where is the primary source for amd anyway?).

Thanks again for your help.


| Tim            Voice: +44 (0)1895 274000 x2838 |
| Wadsworth        Fax: +44 (0)1895 258728       |
|     http://www.brunel.ac.uk:8080/~eesrtrw/     |

Reply to: