[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Bug#3987: octave needs libg++

On Thu, 1 Aug 1996, marc hoffmann wrote:

> Package: Octave
> Version: 1.1.1-3
> After installing octave it won't run and giving a message like:
> can't find /lib/libg++ (I don't remember exactly).
> After installing libg++27 elf version (version 2.7.1-2), everything worked 
> fine. Octave had no dependancies on libg++ in dselect, so this may be the 
> reason.

This has already been fixed in a later version. The current version in
unstable is 1.1.1-6 and has all proper dependancies, including libg++27.

I will mark this as done...


------------                                          --------------

aka   Dale Scheetz                   Phone:   1 (904) 877-0257
      Flexible Software              Fax:     NONE 
      Black Creek Critters           e-mail:  dwarf@polaris.net

------------ If you don't see what you want, just ask --------------

Reply to: