[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]


Ian M isn't maintaining the elisp-manual package anymore, so I volunteerd
to do the job. But I have a few questions and suggestions, react please:

should this package remain in the editors section, or would it be better
to put it in the documentation section. It only contains all kind of info
files with tekst about elisp.

I will add a recommendation for emacs in the control file.
I will add a recommendation for an info-browser there as well.

I found that installation of elisp-manual via dpkg-ftp can be done 
automagically when version 19-1 is installed, I had to remove it
first and than install the new 19-2.4-1 . Anyone knowing why this
isn't working and how it can be solved. The epoch thing perhaps?


Reply to: