[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#3100: bug#3100

   Date: Tue, 4 Jun 96 03:18 BST
   From: Ian Jackson <ian@chiark.chu.cam.ac.uk>

   mt and rmt are distributed by the GNU people with cpio.  cpio isn't
   large, and ought to be installed on almost any system (it's sometimes
   assumed to be present by things).

   Is it really that awful to have to install cpio to get mt and rmt ??

No, except that there are two conflicting mt's, and from perusing
/usr/src/linux/drivers/scsi/README.st, it looks to me like the one that
doesn't come with cpio (i.e., mt-st) is the better one to use.  If mt gets
bundled with cpio, users will have to choose between cpio and better mt.

(The package descriptions for both mt's don't really hint at the difference
between the two--I'm going to send a bug report on this...)


Reply to: