[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Unanswered problem reports by maintainer



The following problem reports have not yet been marked as `taken up' by a
message to debian-bugs-done@pixar.com or or `forwarded' by a
message to debian-bugs-forwarded@pixar.com.

The maintainer listed against each package is derived from the Maintainer
field of the package as found in the development tree; there is an override
file that can be amended to get the right results if you have taken over a
package and do not expect to issue a new version soon.

Variant versions of the Maintainer field for the same actual package
maintainer will be listed separately.
 Package      Ref   Subject

bcwhite@pobox.com (Brian C. White) (1 bugs):
 gnats        3053  gnats: typo in postinst omits install-info

Chris Fearnley <cjf@netaxs.com> (1 bugs):
 most         2205  Description

Wichert Akkerman <wakkerma@wi.leidenuniv.nl> (1 bugs):
 strace       2177  "strace -ff -o file dpkg --install foo.deb" causes dpkg to 

Stephen Early <sde1000@cam.ac.uk> (1 bugs):
 xcontrib     1981  xman fails to format ascii(7) correctly

Bdale Garbee <bdale@gag.com> (1 bugs):
 tar          3100  no /etc/rmt with tar

adfernan@cnd.mcgill.ca (Andrew D. Fernandes) (1 bugs):
 dlltools     2359  dlltools example

Jim Robinson <jimr@simons-rock.edu> (1 bugs):
 pbmplus      3126  pbmplus postinst

Gordon Russell <gor@dcs.napier.ac.uk> (1 bugs):
 setserial    2892  setserial marked as Essential when it isn't

Kevin Dalley <kevin@aimnet.com> (1 bugs):
 findutils    1239  /etc/cron.daily/find: updatedb doesn't exclude cdrom and ot

Dale Scheetz <dwarf@polaris.com> (1 bugs):
 psutils      2548  psutils cannot read from pipe

Erick Branderhorst <branderh@debian.org> (1 bugs):
 mathpad      2231  mathpad problems

Martin Schulze <joey@debian.org> (1 bugs):
 manpages     2861  glob(3) references glob(7); the latter doesn't exist

Anders Chrigstrom <ac@netg.se> (1 bugs):
 bison        2897  bison man page refers to /usr/local/lib

Erick Branderhorst <branderhorst@heel.fgg.eur.nl> (1 bugs):
 info          889  Info 3.1-6

CD Rasmussen <cdr@star.net> (1 bugs):
 setterm      2873  setterm uses /etc/termcap

Michael Meskes <meskes@informatik.rwth-aachen.de> (1 bugs):
 quota        3133  quota files not sparse after running quotacheck

Kenneth MacDonald <K.MacDonald@ed.ac.uk> (1 bugs):
 ispell       2425  ispell thinks `formated' is correct

mrn20@cam.ac.uk (Michael R. Nonweiler) (1 bugs):
 ipx          2913  ipx bootup scripts are broken

Martin Schulze <joey@infodrom.north.de> (1 bugs):
 gpm          2874  gpm will not work if the system is setup for a serial conso

Brian White <bcwhite@pobox.com> (1 bugs):
 mime-suppo   1930  metamail wants xloadimage

Marcel Riedi <riedi@tik.ee.ethz.ch> (1 bugs):
 rsynth       2206  Description

Bruce Perens <bruce@pixar.com> (2 bugs):
 (base)       3146  1.1 installation: ae doesn't work
 (bootdisk)   2937  Copyright message function key incorrect

Helmut Geyer, Helmut.Geyer@iwr.uni-heidelberg.de (2 bugs):
 ghostview    1451  `ghostviewR6' conflict with ghostview &c
 ghostview    2200  Description

Alvar Bray <alvar@meiko.co.uk> (2 bugs):
 groff        2233  groff-1.09-4
 groff        2970  soelim [in groff] is confused by .so in macros definitions

debian-devel@pixar.com (2 bugs):
 (general)    2481  /sbin/ldconfig in scripts
 (general)    2717  conffiles in /usr

Martin Schulze <joey@linux.de> (2 bugs):
 syslogd      3059  No more logs since cron.weekly rotation
 syslogd      3081  problem with '-' in syslog.conf

Mike Deisher <deisher@dspsun.eas.asu.edu> (2 bugs):
 auto-pgp     2211  Description
 auto-pgp,    1672  non-free packages

Mark Eichin <eichin@cygnus.com> (2 bugs):
 xterm-colo   2353  postrm script broken
 xterm-colo   2710  colour xterm has problems when resizing

Christian Linhart <chris@cosy.sbg.ac.at> (2 bugs):
 xarchie       887  xarchie barfs when ftp closes unexpectedly
 xarchie      1275  xarchie clumsy with 2-button mouse

jimr@simons-rock.edu (Robinson, Jim) (2 bugs):
 ifrench      1233  Bad french.hash file in ifrench.deb
 ifrench      2605  #1233,#1793 (ifrench doesn't work...)

Ian Jackson <ijackson@chiark.chu.cam.ac.uk> (2 bugs):
 (debian-bu   2296  debian-bugs WWW doesn't say how to find out Debian version
 (debian-bu   2966  bugs2ftp is broken

Dominik Kubla <kubla@uni-mainz.de> (2 bugs):
 lsof         3065  lsof looks for /System.map
 vgrind       2977  vgrind: name clash causes coredump (fix included)

Rob Browning <osiris@cs.utexas.edu> (2 bugs):
 gimp-smoti   3071  gimp has no provided .gimprc
 perl-tk      3120  tkweb looks in wrong place for perl

dgregor@gregor.com (D.J. Gregor) (2 bugs):
 cdtool       2450  `cdir' prints out huge chunks of /etc/passwd !
 cdtool       2923  CD-ROM device /dev/hdc permissions

"Giuseppe Vacanti <Giuseppe.Vacanti@DeSelby.xs4all.nl>" (2 bugs):
 diald        2355  diald cron script has wrong mode
 diald        2424  diald maintainer field enclosed in double quotes

joost witteveen <joostje@master.debian.org> (2 bugs):
 xosview      2305  xosview doesn't work?
 xosview      2412  xosview can't do -net nor -cua0

awpguy@acs.ucalgary.ca (Andy W.P. Guy) (2 bugs):
 dchanges     3101  dchanges warnings
 dchanges     3104  binary only packages upload broken

krs@caos.aamu.edu (Karl R. Sackett) (2 bugs):
 gcl          2865  gcl's Tk support is broken
 tkdiff       3044  tkdiff -- calls wrong "wish" program

Steve Greenland <stevegr@Starbase.NeoSoft.COM> (3 bugs):
 cern-httpd   1767  cern-httpd installation
 cern-httpd   2268  stale documentation links
 cern-httpd   3124  CERN httpd sends useless cron mail

Sven Rudolph <sr1@inf.tu-dresden.de> (3 bugs):
 doc-debian   1346  Extra files in /usr/doc
 rcs          2302  RCS - problems with msdos filesystems
 seyon        2701  seyon: dpkg --purge doesn't work

Steve Phillips <sjp@cvfn.org> (3 bugs):
 adduser      1711  adduser replaces NIS entries in /etc/passwd
 adduser      2309  Multiple root accounts
 adduser? m   1708  `passwd' not interruptible when invoked by `adduser'

Ted Hajek <tedhajek@boombox.micro.umn.edu> (3 bugs):
 gopher-cli   1851  gopher-client-2.1.1 has quotes around version and revision 
 gopherd      1717  gopherd recommends freeWAIS - nonexistent package
 gopherd      1718  gopherd version has spurious quotes

dgregor@bronze.coil.com (D.J. Gregor) (3 bugs):
 workbone     1381  workbone postinst fails
 workbone     1973  workbone postinst needs rewording
 workbone     1984  dpkg won't install cdtool

Austin Donnelly <and1000@debian.org> (3 bugs):
 bsdmainuti   3085  bsdmainutils uses inappropriate `Conflicts bsdutils (<<...)
 bsdutils      988  `script' is insecure, and general tty insecurity
 fvwm         2429  fvwm's modules don't work.

Joe Kirby <kirby@utk.edu> (4 bugs):
 grep         2047  grep segfaults when abused
 lxtools      3096  lxtools: user error (misuse of -r and filename) gives cored
 taper        2891  taper documentation is missing
 taper        3115  taper recommends ftape

Dale Scheetz <dwarf@polaris.net> (4 bugs):
 octave       3144  octave fails to dynamically load functions
 pine         2365  Pine erases message before I can read it
 pine         2367  Pine supplies PATH line when posting news
 pine         3011  pine looks for /usr/local/lib/pine.conf

gthomas@native-ed.bc.ca (Guy R. Thomas) (4 bugs):
 dld          1488  dld control file dsccription problem
 dld          2209  Description
 dld          2758  dld: missing source file
 hdparm       2197  hdparm -c switch

(orphan) (5 bugs):
 trn           825  trn warning messages corrupt thread selector display
 trn          1845  dead.letter and dead.article are world readable
 trn          2298  trn bug with shell escaping
 trn          2783  trn needs to provide virtual package news-reader
 trn          3089  trn -- needs to depend on "inews" or "inewsinn"

Peter Tobias <tobias@et-inf.fho-emden.de> (5 bugs):
 netstd       1925  rusers causes segmentation fault
 netstd       3058  diplogin doesn't notice if kernel doesn't support SLIP
 netstd       3116  netstd should depend on libreadline2
 netstd       3138  rlogind doesn't see or pass on screen size changes
 wu-ftpd      3129  wu-ftpd doesn't update /home/ftp/(bin|lib|etc)...

Carl Streeter <streeter@cae.wisc.edu> (5 bugs):
 elm          2557  add to elm manpage
 elm          2562  elm manpage paths incorrect
 elm          2789  elm doesn't show rest of pgp-signed message
 elm          2991  nfrm is not installed...
 elm          3042  Elm produces bogus Content-Type header for PGP signed stuff

D.J. Gregor <dgregor@coil.com> (5 bugs):
 nas          1747  nas: no manpages for au available
 nas          3107  nas postinst could use a warning
 pdksh        3132  wrong symlink for rksh manpage
 pdksh        3137  pdksh is in /bin
 xwpe         2486  Ghost packages

Guy Maor <maor@ece.utexas.edu> (5 bugs):
 login        2985  login: "You must exec login from the lowest level shell."
 login        3076  utmp problems: telnetd, login: `lowest level shell'
 passwd       3018  passwd corrupts passwd file
 passwd       3136  passwd provides /etc/shells file with incorrect entry/entri
 passwd       3139  /etc/shells bug

Klee Dienes <klee@sedona.com> (5 bugs):
 guile        3016  guile-0.4.0-3: /usr/include/guile installed without execute
 guile        3052  guile is missing slib.info.gz
 netatalk     2542  No default config files?
 netatalk     2690  netatalk: a few small problems
 python       3051  python has bad install-info in postinst

Dale Miller <dale@csd.uwo.ca> (6 bugs):
 mailx        2009  mailx ignores ^C at Subject prompt
 mailx        2010  mailx misses VM-generated From_ lines
 mailx        2284  mailx ^C at Cc: prompt sends mail !
 mailx        2356  mailx -- problems with TMPDIR symlink
 mailx        2733  /usr/bin/mail leaves lock files when disk full
 mailx        2971  mailx doesn't quit on two successive C-c

Dominik Kubla <Dominik.Kubla@Uni-Mainz.DE> (6 bugs):
 amd          2497  Fixes for amd-upl102
 amd          2864  serious bug in amd!
 amd          2868  amd hangs on tcsh hostname completion
 kbd          1901  `compose' keytable command not documented
 kbd          2217  loadkeys problem
 kbd          2238  another loadkeys problem

Richard Kettlewell <richard@elmail.co.uk> (6 bugs):
 majordomo    1881  Majordomo UID wrong?
 svgalib       798  svgalib gets control key mucked up after console switch
 svgalib      2311  svgalib has undocumented setuid program in /usr/doc/example
 svgalib1     2379  svgalib postinst broken
 svgalib1     2455  can't install svgalib1-1.28-5
 svgalib1     2876  svgalib will not work in a setup with serial console

Robert Leslie <rob@mars.org> (6 bugs):
 bind         2530  bind locks up system
 bind         2819  named loses (in an easily fixed way) on 1.2.13 kernels
 figfonts     2735  figfonts: missing source file
 maelstrom    2888  maelstrom-1.4.1-L6-3
 maelstrom    2947  missing manpage for maelstrom
 mount        2304  umount calls gethostbyname() at consequence

dhs@firefly.com (David H. Silber) (6 bugs):
 fortune      1118  fortune is setuid games ?!
 uucp         1265  Misc. uucp bugs
 uucp         2198  uuxqt can't execute rmail
 uucp         2293  uucp should compress big files in /usr/doc/uucp
 uucp         2810  uucp postrm should use -f flag to rm
 uucp         3112  UUCP uses /usr/spool/uucp (and does not create it)

Soenke Lange <soenke@escher.north.de> (7 bugs):
 smail        1481  smail paniclog suggestion
 smail        1693  forwarded message from Harald T. Alvestrand
 smail        1799  smail nameresloving problems
 smail        1929  aliasinclude and forwardinclude directors missing
 smail        2348  Smail fails to define NO_PETER_HONEYMAN
 smail        2423  scattered sendmail links
 smail        3046  Smail configuration problem?

Steve Greenland <stevegr@neosoft.com> (7 bugs):
 nvi          2382  would like `view' link for nvi
 nvi          2428  nvi segmentation faults
 nvi          2797  nvi dumped core?
 nvi          2825  restricted movement in nvi
 nvi          2832  nvi likes turning auto-margins off
 nvi          2855  nvi changes xterm settings...
 nvi          3035  nvi dumps core

Mark Shuttleworth <marks@thawte.com> (7 bugs):
 Apache       2872  Apache starts several times
 apache       2426  apache overwrites existing home page
 apache       2703  apache: wrong location of icons and cgi-bins
 apache       2802  apache tweaks
 apache       2812  Apache server: SECURITY HOLE
 apache       2814  Apache 1.0.3: wrong manpage
 apache       2934  Some cgi scripts don't work

Miquel van Smoorenburg <miquels@cistron.nl> (8 bugs):
 inn          2112  Submission for INN doc file
 inn          2220  INN feed password interacts badly with trn XMODE READER
 inn          2822  Some minor glitches with the inn package
 sysvinit     2439  rc?.d scripts sometimes not run
 sysvinit     2796  sysvinit makes obsolete symbolic link
 sysvinit     2908  mesg sets wrong permissions on /dev/ttyp*
 sysvinit     3130  sysvinit init.d/network script buglet
 sysvinit     3140  /etc/init.d/boot has rm -f bugs

dgregor@coil.com (D.J. Gregor) (8 bugs):
 lpr           902  lpr can't print a PostScript file ?!
 lpr          1061  /etc/printcap vs. /usr/man/man5/printcap.5
 lpr          1923  lpr not de-installing
 lpr          2555  lpd source files aren't clean
 lpr          2556  "\031\1"
 lpr          3034  SOLVED: can't remove print jobs
 lpr          3038  SOLVED: can't remove print jobs
 lpr, magic   3075  lpr, magicfilter, dvi-fonts failed

Alvar Bray <alvar@debian.org> (9 bugs):
 man          2607  man and mandb invocation error
 man          2637  unstable/man loops building index with empty man pages
 man          2638  unstable/man loops building index with empty man pages
 man          2712  man fails to recover correctly from ^Cs
 man          2799  mandb doesn't like manpage for dc
 man          2862  man 9menu doesn't work
 man          2969  zsoelim [in man] is confused by .so in macros definitions
 man          3098  man-2.3.10-11 segfaults
 man          3109  man 9menu unpleasant

Michael Alan Dorman <mdorman@lot49.med.miami.edu> (9 bugs):
 gsfonts      1112  a2gs output unusable by gs but usable by ghostview
 mh           2334  MH scan -width dumps core
 mh           2346  MH can lose mail
 mh           2648  
 mh           2661  dist and mh both have a dist manpage
 ncurses-ba   2863  dselect and ncurses in select window
 ncurses-bi   2076  reset(1)
 ncurses-bi   2474  /usr/bin/reset does the wrong thing
 ncurses-te   2158  new ncurses bug ?

Ian Jackson <iwj10@cus.cam.ac.uk> (10 bugs):
 at           2475  `at' uses middle-endian 2-digit-year date format
 cron         1681  Missing files
 cron         1995  run-parts on laptops
 cron         2052  find over NFS
 cron         2338  finds in cron.daily should be nice
 cron         2808  wrong crontab entry for atrun
 cron         3047  cron script problem?
 cron         3099  /etc/cron.daily/standard security hole
 cron         3114  cron.daily/standard script
 pgp-i        1831  pgp-i bug..

David Engel <david@ods.com> (11 bugs):
 binutils     1108  No manpage ar(5)
 binutils     1303  `man 1 nm` slightly incomplete
 binutils     2161  elf-binutils 2.5.2l.20-1 ld can be made to segfault
 dialog       2591  rootdisk
 gcc          2493  GCC -O3 produces unsatisfied external ref to static functio
 gcc          2909  GCC Info has funny formatting
 gcc          2910  GCC accepts multi-line strings without \ or " " &c
 gdb           660  GDB gets address of structure member wrong in memory breakp
 ldso         3006  ldso message about cache warnings is avoidable
 snmp         3108  snmpd provides too much information
 tkman        2884  tkman doesn't use /var/catman

Stephen Early <sde1000@debian.org> (18 bugs):
 xbase         725  twm places windows incorrectly
 xbase         740  xclock leaves `droppings' in its window
 xbase         773  xmh falls over if mh is not installed
 xbase         775  twm reports errors on incorrect line numbers
 xbase        1621  Xmark has no manpage
 xbase        1690  XDM protection fault on X config error
 xbase        1691  X config allows invalid numeric range
 xbase        1819  X11 doesn't set a lock on the mouse port
 xbase        1985  xdm won't redirect to remote machines.
 xbase        2243  xterm vanishes when it's big (some escape sequence?)
 xbase        2297  xterm gets mouse-paste and RETURN in wrong order
 xbase        2313  xterm keymapping problems suspected
 xbase        2360  xdm cannot find a free VT
 xbase        3026  xbase et al postinst doesn't flush stdout
 xbase        3073  xbase contains imake and xmkmf without their config files
 xbase        3095  xbase kills xdm and *then* asks (politely, but belatedly)
 xbase?       3110  X servers muck up xdm when uninstalled
 xserver-sv   1292  X locks up

Andrew Howell <andrew@it.com.au> (22 bugs):
 ksmbfs       2045  smb[u]mount not suid root
 ksmbfs       2204  Description
 lynx         2067  lynx -source can't find documents
 lynx         2295  (no subject)
 lynx         2946  Lynx gives fatal error message
 lynx         2964  lynx -dump fails through proxy
 lynx         2965  lynxexec not compiled into lynx.
 lynx         3105  lynx access to dot files is disabled
 mandelspaw   2949  mandelspawn still a.out! (Depends: xlibraries)
 rxvt         2510  rxvt-2.14 breaks old scripts
 rxvt         2989  rxvt source bug
 samba        1946  nmbd won't browse
 tcsh          820  tcsh builtin `echo' doesn't check write errors
 tf           2547  tf does not support visual mode
 xntp         2051  /etc/ntp.conf is an auto-handled conffile
 xntp         2403  xntpd fails with kernel 1.3.68
 xntp         2809  No manpages in xntp package
 xntp         2982  xntp calls ntpdate at start
 xtron        1703  xtron documentation
 ytalk        2196  ytalk `shell' option can't run dpkg
 ytalk        2575  ytalk lies about who you are talking to
 ytalk        2699  ytalk doesn't use FQDNs

Ian Jackson <ian@chiark.chu.cam.ac.uk> (25 bugs):
 dpkg          957  dpkg should automatically log everything
 dpkg         1037  dselect user interface (was Re: debian 0.93pl5 installation
 dpkg         1399  dselect error handling not consistent
 dpkg         1480  start-stop-daemon doesn't check process status
 dpkg         1526  man dpkg(5) dpkg(8) dselect
 dpkg         1555  suggestion for dselect
 dpkg         1642  dpkg recursive package listing doesn't do the right thing
 dpkg         1670  start-stop-daemon is too slow
 dpkg         1797  ELF conversion
 dpkg         1818  Perl perlconfig message
 dpkg         1921  dpkg,update-alternatives: 3 problems and a suggested patch
 dpkg         2531  install-info should use better locking strategy
 dpkg         2536  dpkg inappropriately marks packages as installed
 dpkg         2576  base: selecting [A]ccess with dselect
 dpkg         2603  dpkg-1.1.3 seg fault when installing xterm-color
 dpkg         2664  dselect problems with dpkg-1.1.3
 dpkg         2828  have to install xosview twice to work
 dpkg         2834  desect loses state if it can't find a pre-dependancy
 dpkg         2894  dpkg guidelines info files not recognized
 dpkg         2904  install-info doesn't cope with nonexistent /usr/info/dir fi
 dpkg         2911  Conffiles are deleted too late ? (Re: Bug#2701: seyon: dpkg
 dpkg         2929  dpkg-name 1.1.6 is broken.
 dpkg         2939  Bad dpkg/ldconfig Interaction
 dpkg         2973  install-info created 5 Development sections in my /usr/info
 dpkg         3125  bug (and correction) in dpkg-1.1.6 scripts/install-info.pl

daveb@tau.space.thiokol.com (David P. Boswell) (26 bugs):
 bash          818  bash builtin `echo' doesn't check write errors
 bash         1009  bash problem with quoting/completioon
 bash         1549  bash should not have world-readable history
 bash         1624  thermal run away problem
 bash         1702  telnet+su root->thermal process
 bash         1714  bash is confused when breaking lines
 bash         1746  rsh <system> sh -i produces CPU hog
 bash         1834  [kubla@goofy.zdv.Uni-Mainz.de: /etc/profile on Debian Linux
 bash         2110  Bash tab completion of non alphanumeric characters
 bash         2265  bash `horizontal scroll' can't be turned off
 bash         2301  bash doesn't document any way to safely create tmp file
 bash         2362  bash (readline) dumps core on completion
 bash         2818  bash doesn't provide enough docs
 bash         2856  fd leak in bash
 fileutils    1854  cp -dpR doesn't preserve ownership of symlinks
 shellutils    821  /bin/echo doesn't check write errors
 shellutils    853  `nice' does not do anything
 shellutils   1164  who --help uses /etc/{w,u}tmp
 shellutils   1560  `su' produces incomplete log entries when not in ordinary s
 shellutils   1616  'who' can't find utmp
 shellutils   2068  su doesn't su.
 shellutils   2292  date does not support dates past 2000 !
 shellutils   2345  Inclusion of shadow breaks up some packages in the current 
 shellutils   2959  date +Z bug
 shellutils   3087  Bug in date.
 textutils    1812  Cut in textutils with fields

Darren Stalder <torin@daft.com> (28 bugs):
 libgr        2342  libpng too old (0.71) for Arena
 libgr        2343  libgz obsolete and confusing name for libz
 libgr-dev    2529  libgr and libgr-dev both provide a common file
 perl         1099  perl bug
 perl         1170  perl fails to make headers first time...
 perl         1201  perl doesn't know about includes
 perl         1247  perl <...> globbing only works if (t)csh installed
 perl         1411  perlconfig misses an opportunity to use xargs
 perl         1856  creating perl header files
 perl         1916  perl: wrong entries in Config.pm
 perl         1972  perl should suggest kernel sources
 perl         2182  perl shouldn't touch /usr/local
 perl         2184  perl's sys/socket.ph causes warning
 perl         2241  Perl 5.002-3 handles LANG and LC_* poorly
 perl         2251  Perl coredumps while invoking adduser
 perl         2254  perl doesn't initialize variable to 0 or something
 perl         2405  perl postinst messages re unctrl.h
 perl         2440  sys/socket.ph produces spurious message
 perl         2495  perl requires tcsh (as it is currently configured)
 perl         2501  (no subject)
 perl         2502  configure fails if /vmlinuz is missing
 perl         2589  perl can't load libdb.so.1
 perl         2590  new revision of perl does not include suidperl
 perl         2593  perl tries to install in /usr/local
 perl         2658  Errors during perlconfig
 perl         2691  new perl break suid scripts
 perl         3093  Perl dumps core
 weblint      3028  bad weblint permission

Fernando Alegre <alegre@mars.superlink.net> (34 bugs):
 mc           2823  mc segfaults on reconnect of ftpfs
 mc           3128  mc-3.2.1-1 needs libgpm.so.1
 mc (Midnig   2242  mc should depend on ncurses3.0
 procps       1016  top has 3's in vt100
 procps       1176  /usr/bin/top segfault with unknown terminal
 procps       1240  ps(1) man page incomplete
 procps       1246  ps man page does not agree with implementation
 procps       1336  CFLAGS shouldn't be used when linking
 procps       1533  `w' produces bogus login@, idle time &c for xdm login entry
 procps       1713  procps: manpage doesn't tell the truth
 procps       1853  top fails after 130 processes?
 procps       1908  Top and tabs
 procps       1933  w from procps gives wrong idle times
 procps       2159  "ps pids" lists more than just pids
 procps       2402  ps no longer understands `g' option
 procps       2427  top d 60 fails
 procps       2460  bizarre output from `free'
 procps       2520  procps needs dependency on ncurses3.0
 procps       2721  free fails to understand recent kernels' /proc/meminfo
 procps       2728  top coredump
 procps       2841  top produces `$<3>' at end of each line !
 procps       2938  libproc is in wrong place
 procps       3080  error message in syslog caused by ps
 procps       3102  top has problems when not on console
 timezone     2167  timezone zdump for US zones gives GMT instead of local time
 timezone     2169  timezone zdump utility should be able to dump files
 timezone     2170  timezone: it needs more documentation
 timezone     2171  timezone: how to determine zone setting?
 timezone     2275  ctime(3) should be replaced by newctime(3)
 timezone     2671  timezone Mexico/General doesn't switch to DST
 timezone     2682  Zoneinfo library has a name-clash with compression library
 timezone     2785  Timezone has static library?
 timezone     3084  missing timezones
 timezone?,   2942  Wrong timezone for Europe/Warsaw?

Nils Rennebarth <nils@nus.pan-net.de> (40 bugs):
 bibtex       2037  bibtex not searching $TEXINPUTS
 bibtex, kp   1429  several TeX packages Provide themselves
 dvipsk       1716  dvipsk recommends psfonts - nonexistent package
 dvipsk       1816  dvipsk recommends psfonts
 dvipsk       1873  dvipsk ignores /etc/papersize!
 dvipsk       2097  Problem building dvips
 dvipsk       2104  dvips doesn't provide color
 dvipsk       2357  dvipsk generated PS causes `restore error'
 kpathsea     1858  kpathsea package does not install or maintain an ls-R datab
 kpathsea     1865  cmr10 at 10.0pt not loadable: Metric (TFM) file not found.
 latex,xdvi   2054  no subject (file transmission)
 ltxmisc      2749  ltxmisc: missing source file
 ltxtool      1771  Legal problems with ltxtool
 ltxtool lt   1502  Uniform lists in debian.control
 mfbasfnt     2751  mfbasfnt: missing source file
 mfbin        1686  psfonts.map can't be found
 mfbin        1934  font scaling problem
 mfbin        2972  MetaFONT linked against X libraries
 mfbin        3077  gray font .mf files missing from MFBIN
 mflib        2185  texmf/metafont or texmf/mf ?
 mflib        2772  mflib: missing source file
 psnfss       2851  corrupted tar archive in psnfss package
 psnfss       3092  Corrupted package archive
 psnfss       3097  psnfss on ftp.debian.org is corrupted
 psnfss       3135  psnfss has no Architecture field
 texbin       1647  dpkg can present incorrect info for virtual packages.
 texbin       1653  Missing dvicopy(1) man page.
 texbin       1663  TeX comes without configuration script
 texbin       1664  TeX is lacking documentation on the setup
 texbin       1823  texbin postinst failed with error 1, no message
 texbin       2023  latex dumps core on -QUIT
 texbin       2038  tex man page has unexpanded macros in it
 texbin       2621  unstable/texbin install fails
 texlib       2186  national hyphenation patterns
 texlib       2766  texlib: missing source file
 texpsfnt     2764  texpsfnt: missing source file
 textfm       2763  textfm: missing source file
 xbmbrowser   3050  xbmbrowser man page installed as xbmbrowser.man
 xdvik        2122  xdvik doesn't handle the `zcat convention
 xdvik        2803  xdvi does not handle redraws of includedEPS files correctly

Ian Murdock <imurdock@debian.org> (43 bugs):
 (rootdisk)   2945  Bus Error given by rootdisk
 (rootdisk)   3142  1.1 installation and large partitions
 acm          1366  acm networking problems
 emacs        1879  Emacs shell mode weirdness - looks like C code bug
 emacs        2183  emacs shouldn't touch /usr/local
 emacs        2235  emacs eats manual pages
 emacs        2267  emacs ange ftp fails
 emacs        2318  Emacs makes it hard for MTAs to do the right thing
 emacs        2392  Emacs mishandles fonts under X.
 emacs        2417  emacs inferior process buffers failing
 emacs        2431  Emacs mishandles X fonts.
 emacs        2476  emacs mucks up my email address
 emacs        2477  annoying bug in emacs
 emacs        2478  ange ftpd croaks on anonftpd
 emacs        2479  ange-ftp is incredibly inefficient
 emacs        2500  (no subject)
 emacs        2532  Emacs fails to use `set -e' in postinst
 emacs        2596  install-info (v1.1.2) creates bad emacs section
 emacs        2609  (no subject)
 emacs        2630  emacs package needs to break ctags-related files out separa
 emacs        2634  emacs hung
 emacs        2709  emacs should list /usr/lib/emacs/19.30/lisp/default.el as a
 emacs        2714  Emacs and XEmacs share files
 emacs        2731  emacs with gud creates ~/.terminfo/e/emacs
 emacs        2829  emacs: gdb says: slashes aren't allowed (/etc/termcap)
 emacs        3119  emacs font handling
 glibcdoc     1468  `glibcdoc' should use `info-browser' virtual packages
 glibcdoc     2759  glibcdoc: missing source file
 glibcdoc     2906  Inconsistency in libc.info re snprintf
 libc4         911  libc causes rsh to fail on commands with option arguments
 libc4        1130  Stdlib.h problems when using gcc -O-traditional
 libc4        1211  libc __nis_getgrnam() segfaults for dpkg when using NIS
 libc4        1278  dpkg seg faults with NIS
 libc4        1279  Strangeness involving <bsd/signal.h>
 libc4        1378  weird ELF/a.out difference
 libc4        1685  dpkg-split --msdos not correct
 libc4        1774  <paths.h>: _PATH_DEFPATH contains `.'
 libc4        2011  very silly messages from rsh
 libc5 (and   2321  libc doesn't use **h_aliases (hostent)
 libc5-dev    2387  gethostbyaddr(3) ill documented
 libc5-dev    2573  sysinfo system call not in libc
 libg++27     2610  support for m68k-linux
 librl        1971  librl should be in required

(unknown) (62 bugs):
              2849  Oh holy toledo, the /etc/init.d problem is real
              2941  lots of hyphens in archive
              2956  beta experience
              2957  (no subject)
              3023  (no subject)
              3141  Problems with installing tex.
              3143  sysvinit init.d/network script buglet
              3145  May 19 install floppies bug
 (bug track   2998  bugs2ftp still flaky
 ?            2022  utmp corruption
 a2ps         1874  a2ps ignores /etc/papersize!
 ax25-kerne   1467  `ax25-kernel-source', `ax25-util' should use virtual packag
 ax25-kerne   2762  ax25-kernel-source: missing source file
 ax25-util    2099  slip module stops axattach
 ax25-util    2765  ax25-util: missing source file
 backup       1406  backup postrm can fail when it shouldn't
 bin86        1281  bin86
 dosemu       1791  dosemu troubles
 dpkg-ftp     2870  dpkg-ftp-1.4.1 bug
 dpkg-ftp     2933  dpkg-ftp needs perl 5.002
 dvi2tty      2491  dvi2tty: disdvi segfaults
 e2ctags, e   2503  elvis and emacs both provide ctags
 elvis        2592  Elvis Compilation Peoblem
 fort77       2919  very bad fort77 installation message
 g77          2852  Bug 2711: g77 does not include info file
 kermit       2430  kermit configuration script is hard to read on a monochrome
 kernel-ima   3040  Sound module in 1.3.95 kernel not compatible with my SB16 c
 kernel-ima   3106  v 1.1 beta kernel image not for i386
 kernel-sou   3015  problem with kernel-source-1.3.100 postinst
 kernel-sou   3048  kernel-source postinst and postrm have syntax errors
 kernel-sou   3049  kernel-source postinst and postrm have syntax errors
 kernel-sou   3131  kernel package...
 kernel_ima   3019  no 386 support in kernel_image 1.3.100
 libdb        2504  remove -m486 from Makefile
 libdb        2896  postinst has bad permissions 644
 libdb1       2483  libdb1 uses not-yet-completely-supported >= syntax
 libgdbm1     2484  libgdbm1 conflicts with some versions of perl5 and man
 libreadlin   2899  postinst has bad permissions 644
 ncurses3.0   1314  ncurses fails in silly way on TERM=dumb
 ncurses3.0   1997  ncurses linux terminal definition for kbs
 ncurses3.0   2085  /usr/lib/termcap/l/linux kbs Capname definition questioned
 ncurses3.0   2130  ncurses3.0-dev misinstalls scr_dump man page
 ncurses3.0   2291  missing terminfo capabilities for xterm
 ncurses3.0   2806  ncurses man pages internal inconsistencies
 ncurses3.0   2962  dselect arrow keys don't work after a search
 ncurses3.0   3113  dselect provokes ncurses problem when window enlarged
 repair       1532  no revision number with repair
 sysklogd     3060  problems with new sysklogd-1.3-3
 sysklogd     3103  "/etc/init.d/sysklogd restart" does not restart klogd
 termcap       797  /etc/termcap console keydefs for function keys
 termcap       836  Possible bugs in termcap system
 termcap      1045  tgetflag("hc") segfaults (fwd)
 termcap      1803  /etc/termcap linux definition incomplete
 various      3066  a.out binaries in various packages
 web2c        2027  tiny bug in web2c debian.rules
 win32binut   2650  win32binutils has /usr/bin/flex++
 xaw3d        3067  broken libXaw3d
 xemacs       2689  (no subject)
 xemacs       2839  Xemacs problems
 xforms-dev   3127  xforms demo's don't build
 xserver-ma   2039  X server font erosion
 xserver-s3   1796  missing call to ntohs in X server

Bruce Perens <Bruce@Pixar.com> (78 bugs):
 arrl-infos   2737  arrl-infoserv: missing source file
 ash          2604  ash: cc: Internal compiler error: program ld got fatal sign
 ash          3056  ash-source contains objects
 base         1699  Install/Config quirks: Missing secondary DNS server, NIS se
 base         1742  /dev/tty has wrong permissions
 base         1794  /bin/sh is shell when none specified in /etc/passwd
 base         1855  packages adding entries to /etc/group
 base         1885  base 0.93.6-13: doesn't create higher ttys
 base         1954  setting up the network
 base         1955  base discs still aren't creating /var/log/news
 base         2001  Incorrect ownership of audio device files
 base         2070  /etc/issue and /etc/issue.net
 base         2524  problems with base package
 base         2538  audio devices have different group id than audio group
 base         2688  base: wrong group for rft* devices
 base         2741  First booting with Debian 1.1
 base         2840  Conflicting entries in login/group
 base         2889  no NCR 53c810 driver in 1.1 boot-disk
 base         2895  base -- incorrect passwd entry for 'gnats'
 base         2920  incorrect entry for nobody in recent "base" package
 base         2927  /usr/info/dir in base confuses install-info
 base         2928  nobody has wrong login shell
 base         2975  [base] missing /dev entries
 base         2978  May 13 15:51:25 lohi wu-ftpd[345]: wtmp /var/log/wtmp No su
 base         3002  majordomo has conflicting group id
 base         3027  updatedb can't run properly
 base         3036  automatic adduser/addgroup in postinst (was Re: fingerd)
 base         3039  MAKEDEV script does not create the random/urandom devices
 base         3070  base copyright string
 boot-flopp    998  Can't Configure DOS Partitions
 boot-flopp   1032  Linux Counter Project Info Not Included
 boot-flopp   1041  Debian printing problem
 boot-flopp   1372  rootdisk: no dvorak keytable
 boot-flopp   2569  bootdisk: Leading dot in dnsdomainname?
 boot-flopp   2738  Installing Debian 1.1
 boot-flopp   2739  Configuring Network with Debian 1.1
 boot-flopp   2740  Configuring Network with Debian 1.1
 boot-flopp   2850  nfs.o isn't loaded in clean debian 1.1 nfs install
 boot-flopp   2893  forwarded 1.1 installation bugs
 boot-flopp   2914  (no subject)
 boot-flopp   3031  various boot-floppies nits
 boot-flopp   3064  need a pointer in /usr/doc/boot-floppies
 boot-flopp   3121  boot-floppies doesn't have basedisks.sh
 image        1028  image package doesn't remove image.dep when it is removed
 image        1606  image*.deb source - and diff! - missing
 image        1707  image 1.2.13-5 has no msdos.o
 image        1744  dpkg: cannot scan updates directory `/var/lib/dpkg/updates/
 image        1914  general protection in unix_proto_connect
 image        1962  kernel needs sbpcd.h editing in some cases
 image        1974  vmlinuz-1.2.13
 image        1989  mmap bug?
 image        2105  console error messages "Source Route Failed."
 image        2463  "msdos" filesystem needed for bootstrapping
 image        2470  in kernel Attached ether adapter driver interferes with lp 
 image        2692  kernel swap space problem
 image        2940  image-1.3.64-0 lacks scsi tape device
 image (?)     579  missing /usr/man/man8 manpages
 includes     1435  `includes' should provide virtual packages
 includes     1463  `includes' should provide virtual package
 includes     1826  `includes' creates /usr/doc/includes/COPYRIGHT
 includes     1849  includes,source do not conflict
 includes,    1216  kernel headers muck up /usr/src/linux
 lilo         2926  Lilo: can't make documentation
 miscutils    3122  run-parts should ignore RCS
 source       1530  Source doesn't seem to depend on bin86
 source       1759  running out of swap causes deadlock
 source       1777  Source not compiling properly?
 source       1802  source.deb package has unexpected Debian subdirectory
 source       1806  genksyms misplaced?
 source       1850  includes,source do not conflict
 source       1909  autoconf.h missing
 source       1922  1.3.43 Kernel is too nice
 source       2063  scsi driver sequence unreasonable
 source       2064  aha1740 driver only supports one card
 source       2083  machine hangs when ftping large file
 source       2277  source 1.3.57 has no accounting patch
 source       2925  who is "910"?
 syslinux     2774  syslinux: missing source file

The listing by package maintainer is posted every Wednesday,
and the listing by age of the report every Friday.

Please see the developers' notes on the simple bug tracking system
for details of how to deal with a bug report.  Outstanding bug
reports and ones recently marked as done can be inspected at
 http://www.cl.cam.ac.uk/users/iwj10/debian-bugs/
or at the US mirror:
 http://www.debian.org/Bugs/


Reply to: