[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Bug#3066: a.out binaries in various packages

On Mon, 20 May 1996, Craig Sanders wrote:
> My semi-automated a.out binary checker has detected that the following
> packages installed on my system contain a.out binaries:

> ii  setterm         1.0-0          Sets Linux virtual console (VC) terminal att

I believe this package has been orphaned, and there was some discussion
about problems with making it work properly with ELF.  The version of
setterm I use, IIRC, is copied from the util-linux-2.5 collection.  It
works for me, although I don't use it for anything remotely complicated.
It is only an approximately 14k binary.  Could we just include this with
the util-linux package?  I've Cc'd this to Guy Maor, the util-linux
maintainer.  Guy:  What do you think? 

> ii  tripwire        1.2-0          a file and directory integrity checker.
1.2-1 is ELF.

> ii  trn             3.6-4          Threaded USENET news reader, based on rn
and I'll add:
>     nas             1.2p2-1        The Network Audio System (NAS)

I believe both trn and nas have been orphaned.

I've recompiled them both myself for my own use.  Would it be acceptable
for me to upload fixed versions of these packages, without actually taking
Maintainer responsibility for them?

I'd put my name in the Maintainer field in the package, but I'd make sure
they stayed on Sven's list of packages that are looking for a maintainer. 



Michael Nonweiler <mrn20@cam.ac.uk>
Trinity College, Cambridge, England.

Reply to: