[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: both tk40/tcl74 & tk41/tcl75 on same system?

> I'd like to have tk40/tcl74 installed, plus the dev libs for the same (at 
> least until tcl75/tk41 seems to be more widely used) but I'd also like to 
> have 4.1/7.5 runtime libs installed for running apps which need them 
> (e.g. Surfit web browser).
> Is this possible?


> Desired=Unknown/Install/Remove/Purge
> | Status=Not/Installed/Config-files/Unpacked/Failed-config/Half-installed
> |/ Err?=(none)/Hold/Reinst-required/X=both-problems (Status,Err: uppercase=bad)
> ||/ Name            Version        Description
> +++-===============-==============-============================================
> pn  tk              <unknown>      (no description available)
> un  tk-dev          <unknown>      (no description available)
> pn  tcl             <unknown>      (no description available)
> un  tcl-dev         <unknown>      (no description available)

I have no idea where these came from.

> ii  tk40            4.0p3-2        The Tk toolkit for TCL and X11 - Run-Time Pa
> ii  tk40-dev        4.0p3-2        The Tk toolkit for TCL and X11 - Development
> ii  tcl74           7.4p3-2        The Tool Command Language (TCL) - Run-Time P
> ii  tcl74-dev       7.4p3-2        The Tool Command Language (TCL) - Developmen

You need to install the -3 versions of these.  The -2 versions won't
coexist with tcl75 and tk41.

David Engel                        Optical Data Systems, Inc.
david@ods.com                      1101 E. Arapaho Road
(214) 234-6400                     Richardson, TX  75081

Reply to: