[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#3006: ldso message about cache warnings is avoidable

Package: ldso
Version: 1.7.14-4

 Setting up ldso ...
 Expect some cache has wrong version warnings if upgrading
 to version 1.7.x for the first time.

dpkg passes the postinst the version number of the most recently
succesfully configured version; testing this will probably allow you
to remove the message in most cases.


Reply to: