[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: emacs-19.30 and termcap problem



>> Why does ncurses-term conflict? Does it need to be updated?
> 
> No, ncurses-runtime needs to be replaced. The ncurses packages were
> reorganized for ELF shared libraries, and ncurses-term depends on the new
> packages that replaced ncurses-runtime.

There is no longer any ncurses-runtime in the unstable tree; neither do I have
one installed. ncurses-base claims to provide ncurses-runtime, but since
ncurses-term conflicts with ncurses-runtime, it won't install. Doesn't this
suggest there's something wrong with the dependencies?

-- 
Robert Leslie
rob@mars.org


Reply to: