[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#2325: fvwm: wrong depends

In article <9602122021.AA19571@server.et-inf.fho-emden.de> you write:
>Package: fvwm
>Version: 1.24r-10
>The package depends on xpm. It should depend xpm4.7.

Unless I've misunderstood the situation, I disagree.

fvwm-1.24r-10 is still a.out, and linked against the old a.out libXpm, as
supplied in the xpm package by Ian Murdoch.

Package        Details
xpm            Ian Murdoch, a.out, version 3.4f (or 4.6)
xpm4.7         Michael Dorman, ELF, version 3.4g (or 4.7)

When I recompile fvwm as ELF, _then_ it will depend on xpm4.7


Reply to: