[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]


Hi, short question about usage of curses/ncurses in Debian:

If I see it correctly, the old curses library is still the "default"
curses library, while libncurses (which is only built static) is only
an add-on. I thought I had heard about plans to fully replace bsd-curses
with ncurses - is this going to happen, or is the ncurses API still changing
too fast to be of use for that purpose?

(Note that newer libc versions (5.2.16) come without libcurses, libdbm, 
libgdbm and libtermcap).

I was only wondering against what curses lib I should link e.g. ae (my 
current system isn't yet Debian - I have to bootstrap myself :) 


Reply to: