Re: convenience script for building a.out packages
Ian Jackson <email@example.com> wrote:
> I agree. But, now you see that we have a script called /usr/bin/aout
> and a potential directory called /usr/bin/aout. Hence my suggestion
> that it ought to be called something else. with-aout perhaps.
[For what it's worth... :-))]
Actually, I would argue that the _directory_ be someWHERE else. Just a
pet peave of mine, but I hate it when people stick non-"bin"s in bin/
directories. Some of the $PATH lookup code in places will stumble upon a
directory in $PATH and try to execute it. You could argue that the code
that does that is wrong, but it just rubs me the wrong way, aesthetically,
to have subdirs of bin/ directories.
Scott Blachowicz Ph: 206/283-8802x240 StatSci, a div of MathSoft, Inc.
1700 Westlake Ave N #500
firstname.lastname@example.org Seattle, WA USA 98109