[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#1762: elf perl depends on non-existent library

On Wed, 25 Oct 1995 08:44:20 +0100 (MET), jdassen@WI.LeidenUniv.NL (J.H.M.Dassen) said:

> Which elf-libc are you using?

  diannau% dpkg --status elf-libc
  Package: elf-libc
  Status: install ok installed
  Maintainer: David Engel <david@ods.com>
  Version: 5.2.7
  Revision: 1
  Depends: ldso (>1.7.4-1)
  Conflicts: elf-gcc (2.7.0-1), elf-gcc (2.6.3-1)
  Description: The Linux C library version 5 (ELF).

  diannau% locate libm.so

Somehow, elf-libc is installed but libm.so.5 is not.  After
reinstalling elf-libc and reinstalling perl, all is well.  I have no
idea how the problem occured.  It's been a few weeks since I first
installed elf-libc.

This is obviously not a perl problem.  Please close this bug report.


Reply to: