[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#1762: elf perl depends on non-existent library

Package: perl
Version: 5.001-5.elf

The new elf perl package depends on version 5 of the math library.
However, as far as I can tell, version 5 has not been released yet (as
a debian package).

   Preparing to replace perl (using perl-5.001-5.elf.deb) ...
   Unpacking replacement perl ...
   Setting up perl ...
   Creating Perl header files.  This may take a while...
   perl: can't load library 'libm.so.5'
   perl: can't load library 'libm.so.5'
   perl: can't load library 'libm.so.5'
   fgrep: wait.ph: No such file or directory
   Found       0 occurances of '* &' where I expected 1.
   Please report this as a bug to Carl Streeter <streeter@cae.wisc.edu>.
   You can re-run this script at any time as 'perlconfig'.
   You should do this any time you install new header files
   in /usr/include.


Reply to: