[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Bug#1391

Nils Rennebarth writes ("Bug#1391"):
> texbin *does* depend on texlib. It is listed in the dependencies.
> The dependencies however appear to be satisfied by an older revision
> of texlib, that will not have all required scripts. Is this a bug
> in dpkg? The poster didn't state the dpkg version.
> Anyway it is not a texlib bug, so I close this one.

I looked in the latest Packages-Master file, and texbin lists a
dependency on texlib, but doesn't specify a version number.

Have you considered saying
 Depends: texlib (>first-acceptable-version)
or whatever ?


Reply to: