[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Bug#1476: netstd upgrade problems

Bill Mitchell wrote:
> PACKAGE: netstd
> VERSION: 1.17
> root:~# dpkg --install netstd.deb
> (Reading database ... 9999 files and directories currently installed.)
> Preparing to replace netstd (using netstd.deb) ...
> Checking for running networking daemons ...
> Unpacking replacement netstd ...
> Setting up netstd ...
> There are several entries for #tftp in /etc/inetd.conf
> Do you want to ignore this potential problem and continue, or would
> you rather not do so now ?  Continue?  (n/y) y
> dpkg: error processing netstd (--install):
>  subprocess post-installation script returned error exit status 1
> Errors were encountered while processing:
>  netstd
> root:~# grep tftp /etc/inetd.conf
> #tftp	dgram	udp	wait	nobody	/usr/sbin/tcpd	/usr/sbin/in.tftpd
> #tftp	dgram	udp	wait	nobody	/usr/sbin/tcpd	/usr/sbin/in.tftpd /boot

It was a bug in the DebianNet.pm script. To fix this problem you have to
install the new netbase 1.17 package (DebianNet.pm is part of the netbase
package). After that you can install netstd-1.17.


 Peter Tobias                                EMail:
 Fachhochschule Ostfriesland                 tobias@et-inf.fho-emden.de
 Fachbereich Elektrotechnik und Informatik   tobias@perseus.fho-emden.de
 Constantiaplatz 4, 26723 Emden, Germany

Reply to: