[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#1451: `ghostviewR6' conflict with ghostview &c

Package: ghostviewR6

The ghostviewR6 package
 (a) fails to use the correct name for GhostScript (gs).
 (b) fails to say `Depends: X11R6'.
 (c) has the wrong name (it should be `ghostview').
 (d) says `Conflicts: X11R6'.

The latter is particularly unfortunate, as it will confuse dselect
about which is the `preferred' version of the package.  I suggest that
when the ghostviewR6 package is renamed a dummy package with the same
name replaces it which says `Depends: ghostview' rather than
`Conflicts: ghostview'.

Eventually (when most people's status and available files have been
updated) this can be removed.


Reply to: