[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#1446: `elv-fmt' conflicts with `textutils'

Package: elv-fmt

The `elv-fmt' package lists a conflict with `textutils'.

This is very dangerous, as it is a request by the elv-fmt maintainer
that textutils be removed if elv-fmt is installed.  If (as is the case
at the moment) the textutils package is erroneously not marked as
Essential this may cause textutils to be deinstalled, leaving the user
with a broken system.  If textutils _is_ marked as essential it will
simply be impossible to install elv-fmt without using
--force-conflicts (or --force-remove-essential).

I plan to provide a better solution to this kind of problem, but at
the moment the best answer is simply to overwrite the file without
declaring a conflict.


Reply to: