[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Uploaded ruby 1.6.4-9 (sparc) to ftp-master



-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.7
Date: Tue, 31 Jul 2001 13:20:04 +0900
Source: ruby
Binary: libreadline-ruby libtk-ruby libnkf-ruby libpty-ruby libsdbm-ruby ruby-dev ruby libgdbm-ruby libcurses-ruby irb ruby-examples libruby libdbm-ruby libtcltk-ruby ruby-elisp
Architecture: sparc
Version: 1.6.4-9
Distribution: unstable
Urgency: medium
Maintainer: Debian/sparc Build Daemon <buildd@sparc.debian.org>
Changed-By: akira yamada <akira@debian.org>
Description: 
 libcurses-ruby - Curses interface for scripting language Ruby.
 libdbm-ruby - DBM interface for scripting language Ruby.
 libgdbm-ruby - GDBM interface for scripting language Ruby.
 libnkf-ruby - Network Kanji code conversion Filter for Ruby.
 libpty-ruby - pseudo tty interface for the scripting language ruby.
 libreadline-ruby - Readline interface for the scripting language ruby.
 libruby    - Libraries necessary to run the ruby.
 libsdbm-ruby - SDBM interface for scripting language Ruby.
 libtcltk-ruby - Tk interface for scripting language Ruby.
 libtk-ruby - Tk interface for scripting language Ruby.
 ruby       - An interpreter of object-oriented scripting language Ruby.
 ruby-dev   - Header files for compiling extension modules for the Ruby.
Changes: 
 ruby (1.6.4-9) unstable; urgency=medium
 .
   * applied bug fix patch from upstream cvs repository:
         - tilde expansion problem.
         - PR#158.
         - marshal verbose warning bug.
   * ruby-1.6-2001.07.31.
Files: 
 b917a419bc82d866acc69f8a4fcd01f8 126666 interpreters optional ruby_1.6.4-9_sparc.deb
 ca902aa4ce520c67a2633902eaa87068 523070 libs optional libruby_1.6.4-9_sparc.deb
 3fd644973e577c07ece1ddb6475500a8 534512 devel optional ruby-dev_1.6.4-9_sparc.deb
 bf3eb894872daa744180d14ab48de3fd 113996 interpreters optional libcurses-ruby_1.6.4-9_sparc.deb
 95df28acc9fdc9a6fb02f0d55f60522b 112890 interpreters optional libdbm-ruby_1.6.4-9_sparc.deb
 7b2fafef02eb544a57cf093e2284c41b 114030 interpreters optional libgdbm-ruby_1.6.4-9_sparc.deb
 93c06fde704d50a0c54fbbe941d2af27 119604 interpreters optional libnkf-ruby_1.6.4-9_sparc.deb
 93b5efe4e572a17ca78e117c3fb3e878 116736 interpreters optional libpty-ruby_1.6.4-9_sparc.deb
 f06951c8e8e59a4f313cf44904654547 113188 interpreters optional libreadline-ruby_1.6.4-9_sparc.deb
 12525725acf2eda5aa770d1d797f43d9 116152 interpreters optional libsdbm-ruby_1.6.4-9_sparc.deb
 324ae68c758613268250ed7982cb4273 132374 interpreters optional libtcltk-ruby_1.6.4-9_sparc.deb
 779f707c23bf878ac4f8b02916c8831a 146636 interpreters optional libtk-ruby_1.6.4-9_sparc.deb
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.0.6 (GNU/Linux)
Comment: Processed by Mailcrypt 3.5.6 and Gnu Privacy Guard <http://www.gnupg.org/>

iEYEARECAAYFAjtpTD8ACgkQgD/uEicUG7D/VwCfSg8tAfut+qEx0rEcfKKoXjvQ
53cAnRrgqOfR5xwsDFHjSyJC3dRvvr1k
=U+Rb
-----END PGP SIGNATURE-----



Reply to: