[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

sto pacchettizzando: rich aiuto su problemi dipendenze

sto continuando a lavorare sulla mia prima pacchettizzazione, ed ho questo problema:
nonostante le dipendenze (versioni comprese) siano soddisfatte, al'installazione mi da

 > dpkg -i ../lsd_3.1.5-1_i386.deb
(Reading database ... 171577 files and directories currently installed.)
Preparing to replace lsd 3.1.5-1 (using ../lsd_3.1.5-1_i386.deb) ...
Unpacking replacement lsd ...
dpkg: dependency problems prevent configuration of lsd:
 lsd depends on libgimpprint1 (= 4.2.5-5 ); however:
  Version of libgimpprint1 on system is 4.2.5-5.
 lsd depends on libpaper1 (>= 1.1.13 ); however:
  Version of libpaper1 on system is 1.1.13.
 lsd depends on xaw3dg (>= 1.5+E-6 ); however:
  Version of xaw3dg on system is 1.5+E-6.
dpkg: error processing lsd (--install):
 dependency problems - leaving unconfigured
Errors were encountered while processing:

questo e' il control:

Package: lsd
Architecture: any
Depends: ${shlibs:Depends}, ${misc:Depends}, gv, libgimpprint1 (= 4.2.5-5 ), libpaper1 (>= 1.1.13 ), libpng2 (>= 1.0.12-3.woody.3 ), xaw3dg (>= 1.5+E-6 ), tk8.2 (>= 8.2.3-5 ) | wish
Description: finds molecular structure from NMR spectroscopic data
 The aim of the LSD program is to find all possible molecular
 structures of an organic compound that are compatible
 with its spectroscopic data.
 Structure building relies on connectivity data found in 2D NMR
 spectra, without any reference to a chemical shift database.
 Molecular structures containing up to 50 non-hydrogen atoms were
 investigated by means of the LSD program.
 The measurement protocol that is required by LSD includes
 the recording of 1D 1H and 13C as well as
 2D COSY, HSQC and HMBC spectra.

notare che se abbasso la versione richiesta (esempio porto tk8.2 a >= 8.1) l'errore non c'e' piu', notare anche che
le versioni che ho installate sono = a quelle richieste.

grazie per l'aiuto.

Andrea Tasso

Reply to: