[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Bug#790175: gnurobots: depends on vte which is deprecated



owner 790175 !
kthxbye

Hi,

On Sat, Jun 27, 2015 at 05:29:22PM +0200, pochu@debian.org wrote:
> gnurobots depends on python-vte / libvte9, which are deprecated in
> favor of gir1.2-vte-2.91 / libvte-2.91-0. Thus we want to remove
> src:vte from the archive. gnurobots should switch to the new vte
> version.

Just to say I'm looking in to this and hopefully should have a fix soon. I'm
also investigating taking over upstream maintainence as the upstream appears
to be inactive.

Thanks,
Iain.

-- 
e: irl@fsfe.org            w: iain.learmonth.me
x: irl@jabber.fsfe.org     t: EPVPN 2105
c: 2M0STB                  g: IO87we
p: 1F72 607C 5FF2 CCD5 3F01 600D 56FF 9EA4 E984 6C49

Attachment: pgpXbBeDmIvqa.pgp
Description: PGP signature


Reply to: