[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

please rebuild pokerth on arm and armel



Dear arm and armel buildd-admins,

the package pokerth (0.6.1-2) was not built on arm and armel.

On arm the build-log says:
In file included from /usr/include/qt4/QtGui/QtGui:164,
                 from
src/gui/qt/gamelobbydialog/lobbychat/lobbychat.h:25, from
src/gui/qt/gamelobbydialog/lobbychat/lobbychat.cpp:20:
/usr/include/qt4/QtGui/qdialogbuttonbox.h:164:
internal compiler error: Segmentation fault

On armel the build-log says:
make[2]: *** [obj/settingsdialogimpl.o] Terminated
make[2]: Leaving directory `/build/buildd/pokerth-0.6.1'
make[1]: *** [sub-pokerth_game-pro-make_default-ordered] Error 2
make[1]: Leaving directory `/build/buildd/pokerth-0.6.1'
make: *** [build-stamp] Error 2

0.6.1-1 was built fine on both archs. I guess this failure is because
of the new Qt 4.4 and the buildds having not enough RAM?
Could you please try a rebuild? If it will fail too, well, then I think
I will disable the build on arm(el) - other suggestions highly
welcome :)

Regards
Evgeni Golov

Attachment: pgpme8Xbt9X0z.pgp
Description: PGP signature


Reply to: