[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Accepted concordance 0.24-1 (source all amd64)



-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA256

Format: 1.8
Date: Fri, 13 Apr 2012 10:42:25 -0400
Source: concordance
Binary: concordance libconcord2 libconcord-dev python-libconcord
Architecture: source amd64 all
Version: 0.24-1
Distribution: unstable
Urgency: low
Maintainer: Mathieu Trudel-Lapierre <mathieu.tl@gmail.com>
Changed-By: Mathieu Trudel-Lapierre <mathieu.tl@gmail.com>
Description: 
 concordance - Harmony remote configuration tool
 libconcord-dev - Harmony remote configuration tool - development files
 libconcord2 - Harmony remote configuration tool - runtime libraries
 python-libconcord - Harmony remote configuration tool - Python bindings
Closes: 667140
Changes: 
 concordance (0.24-1) unstable; urgency=low
 .
   * New upstream release.
     - Fixes building with GCC 4.7 (Closes: #667140)
   * debian/patches/03-attr-syntax-in-udev-rules.diff: dropped, applied upstream.
   * debian/patches/h525-flash-size-detection.patch: dropped, applied upstream.
   * debian/rules: the udev rule file was renamed, so use the new name to move
     it back under debian/libconcord2.udev.
   * debian/control: bump Standards-Version to 3.9.3.
   * debian/copyright: fix Format-Specification url and some small typos.
Checksums-Sha1: 
 3103e7b03562500e7c358a6807e2a656e697f767 1955 concordance_0.24-1.dsc
 cb2d80a7e69ec309da87a3d358933e6053a45197 1082955 concordance_0.24.orig.tar.bz2
 74a21b6ada3dc94e1d9cd0c3e767062439cde712 5735 concordance_0.24-1.debian.tar.gz
 baae971ff91c5f450bc5980871eb6f144513a790 24996 concordance_0.24-1_amd64.deb
 43642033fe22831c1ee936b10a5a6a893a894f26 40504 libconcord2_0.24-1_amd64.deb
 e4fd0d27294e5c83a09cb840a664179631bf702f 46948 libconcord-dev_0.24-1_amd64.deb
 1cb0d0540b59553e0c0e32e39f0e390d180c9e7b 13706 python-libconcord_0.24-1_all.deb
Checksums-Sha256: 
 64865f6cec891fc6a660f81b5150d83131fddb31f91ee2375bcb2f9444fa55e6 1955 concordance_0.24-1.dsc
 e2bea0430e936fd9e3e6a853b6533edbfd9211cf328c5334789b432035f03656 1082955 concordance_0.24.orig.tar.bz2
 27cd68b5dd7334a37a0d0182f8a458af92c03c92abe38720dc6b539da4596aa5 5735 concordance_0.24-1.debian.tar.gz
 f38ca9ba368998eb6fc9e5f1c6c7d255e0f4bddb844ab1b39e4970a5986cfc1f 24996 concordance_0.24-1_amd64.deb
 5167fbcbbaa2a3c14c88a565497b1957de18ea40f049d3aebd4c08c3d86b328d 40504 libconcord2_0.24-1_amd64.deb
 2477d61aac6e089430d36ea3dd954040585b577eb8750c7a44e7b3a48d1cf650 46948 libconcord-dev_0.24-1_amd64.deb
 23eb043c0e2e8bd8a4b1df52c97972e585a05f77dcee312be66c1155f113255e 13706 python-libconcord_0.24-1_all.deb
Files: 
 6e607ce0b6ea8645e900a2ecf54d2e6d 1955 utils optional concordance_0.24-1.dsc
 556f7b683fbe028d3d378e58889f3723 1082955 utils optional concordance_0.24.orig.tar.bz2
 96b690ea4c10a19fa35802982d27920e 5735 utils optional concordance_0.24-1.debian.tar.gz
 1cfda30fb074c78cc3a172609b09c609 24996 utils optional concordance_0.24-1_amd64.deb
 1cb9717db05414a5733054ca0c0715b8 40504 libs optional libconcord2_0.24-1_amd64.deb
 cc45736009fa0a549ee5b3310d388e18 46948 libdevel optional libconcord-dev_0.24-1_amd64.deb
 a34373657e86362ee6b11c6453499e0b 13706 python optional python-libconcord_0.24-1_all.deb

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.12 (GNU/Linux)

iQIcBAEBCAAGBQJPiTkjAAoJEBLZsEqQy9jkjD8P/1bfogX3SW5GILNXnemHUUe2
iVocrcCCaT3S0d299J1mT/QeMpMV2oIkzNsbqr1F5f4GLQ0oZ05qx2HixEqDpQXY
h6uEMO/aJDVqD+UOSFwv40z+fjOQFlhOOifZS8HSBynDRkwFvjJ7leEHeZe9X96c
EOIJ5jdOgGb4rWZumy4P9nkW3tFIK47CfbUtB1dbHBN89iuPz6wrPCq8yvG5jaJ2
h6Z5CAq0iYpUqJaEm2JW52D0mYXiArCnWzL81Yxt8iF9ZAcKKMFAMv93dOl5NH4n
UvasnSx7YufKjjIwU1wk8RdG7ghWgTqcuwr6Ps2TJ9xNsQ1N5/55HKYNiYWiEz78
08Aw75CzAoLe0/8isfa2RxhvsVENeCea4aRnVGAdTqw5ZCLhPJpBQXakjgKIxv4E
cdrFpkaPVB4XaHranIjs0pKmGLfw6nrUxuNRqjGHbdrqOEiojo3Y72qHjmJv/28/
Y6KgCZI/vegVUeD+SSzbzStG8r4Exob0L+1w+WXaEl157pfd3Aan/H8u6oTXH6Vw
glELLfKixj6+vS9hs+useSfLe7K9hG9P8Wyi47r7FSq06c59I5I6anDSyi9lzyrP
B1X8yxIahqI9QPA42P8fsdKLwjLtIqGNMWgKs96zxvtxw2VsBy2ws3Hll0mw+l1D
QJlcMHKOfskgAaLAkjVf
=m90D
-----END PGP SIGNATURE-----


Accepted:
concordance_0.24-1.debian.tar.gz
  to main/c/concordance/concordance_0.24-1.debian.tar.gz
concordance_0.24-1.dsc
  to main/c/concordance/concordance_0.24-1.dsc
concordance_0.24-1_amd64.deb
  to main/c/concordance/concordance_0.24-1_amd64.deb
concordance_0.24.orig.tar.bz2
  to main/c/concordance/concordance_0.24.orig.tar.bz2
libconcord-dev_0.24-1_amd64.deb
  to main/c/concordance/libconcord-dev_0.24-1_amd64.deb
libconcord2_0.24-1_amd64.deb
  to main/c/concordance/libconcord2_0.24-1_amd64.deb
python-libconcord_0.24-1_all.deb
  to main/c/concordance/python-libconcord_0.24-1_all.deb


Reply to: