[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Accepted brltty 4.3-3 (source all amd64)



-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA512

Format: 1.8
Date: Sun, 25 Mar 2012 23:08:36 +0200
Source: brltty
Binary: brltty libbrlapi0.5 libbrlapi-dev libbrlapi-jni libbrlapi-java brltty-flite brltty-speechd brltty-espeak brltty-udeb brltty-x11 xbrlapi cl-brlapi python-brlapi
Architecture: source amd64 all
Version: 4.3-3
Distribution: unstable
Urgency: low
Maintainer: Debian Accessibility Team <debian-accessibility@lists.debian.org>
Changed-By: Samuel Thibault <sthibault@debian.org>
Description: 
 brltty     - Access software for a blind person using a braille display
 brltty-espeak - Access software for a blind person - espeak driver
 brltty-flite - Access software for a blind person - Flite speech driver
 brltty-speechd - Access software for a blind person - Speech Dispatcher driver
 brltty-udeb - Access software for a blind person using a braille display (udeb)
 brltty-x11 - Access software for a blind person using a braille display - X11
 cl-brlapi  - Common Lisp bindings for BrlAPI
 libbrlapi-dev - Library for communication with BRLTTY - static libs and headers
 libbrlapi-java - Java bindings for BrlAPI
 libbrlapi-jni - Java bindings for BrlAPI (native library)
 libbrlapi0.5 - braille display access via BRLTTY - shared library
 python-brlapi - Python bindings for BrlAPI
 xbrlapi    - Access software for a blind person using a braille display - xbrl
Changes: 
 brltty (4.3-3) unstable; urgency=low
 .
   * control:
     - Move xbrlapi from brltty-x11 to new xbrlapi package.  Should fix
     spurious installation of brltty through orca's recommandation of xbrlapi.
     - Set libbrlapi0.5 Multi-arch: same.
   * libbrlapi-dev.links: Remove, move to ...
   * rules: ... here, install libbrlapi in multiarch path.
   * brltty-x11.{install,manpages}: Move xbrlapi to xbrlapi package.
Checksums-Sha1: 
 742aba6b0f0e4655452bd73e23e1aa9dcd5c381b 2231 brltty_4.3-3.dsc
 5b08b0919baf79f0495565a9d4e78029be924921 38190 brltty_4.3-3.debian.tar.gz
 eb41b22eb02f688e8205ab6480fdd208ce581ca3 1499284 brltty_4.3-3_amd64.deb
 4f385bae0d2e01425db4173855f2b91a761290bd 76688 libbrlapi0.5_4.3-3_amd64.deb
 dc11e1338022a0952ca46c6901becc162df21f2c 180500 libbrlapi-dev_4.3-3_amd64.deb
 d5e918a906f1be4bc231cc4eb21f2ef044c205d2 67176 libbrlapi-jni_4.3-3_amd64.deb
 fb1378cbd84e7f53b049af2590844e8e84e183d4 61040 brltty-flite_4.3-3_amd64.deb
 ced70a7f07d650f8f8124ae245d72aab6c3c3d07 61846 brltty-speechd_4.3-3_amd64.deb
 e6b9eadd48e9fd7060b692fecc49479d35a529c4 60924 brltty-espeak_4.3-3_amd64.deb
 7921a27e19af662a203692f1e1d83d6e5b1d7ed3 78672 brltty-x11_4.3-3_amd64.deb
 60ab038fc4ee7ab7053bf84688d3a260e5f2ec76 94284 xbrlapi_4.3-3_amd64.deb
 085abf755273ee8a3758f5aa50ed1da279fbd0d8 102048 python-brlapi_4.3-3_amd64.deb
 759c7496fa706bdc91460cb9287672db1d72b93f 111148 libbrlapi-java_4.3-3_all.deb
 aa3bac78a9f2fee9a8fa7d44298e5e751a3b5092 61012 cl-brlapi_4.3-3_all.deb
 a40eda2740ab054738442ec572acfbcd2c0f6d56 283418 brltty-udeb_4.3-3_amd64.udeb
Checksums-Sha256: 
 f180e52f02b66b2a6985ca55a5accca509b3e4c152c57dbf7260701106e9b090 2231 brltty_4.3-3.dsc
 2994a9cd4b3cb4a539397034c1e12b56ca2c083811146b1f874b3fec909efa38 38190 brltty_4.3-3.debian.tar.gz
 bbb8fbdedb025eebe3d904aa357fb11c850fd367517445e60d0cc9665da12d77 1499284 brltty_4.3-3_amd64.deb
 9aa4e61a4a453e24bbff7db4b58d9a6b56656b5718ea35c8160f8dbabed81efa 76688 libbrlapi0.5_4.3-3_amd64.deb
 3293d6f04abba724a93533d7b97adf52fdc3287425b5c3585d13dd1822456c8a 180500 libbrlapi-dev_4.3-3_amd64.deb
 b1f2c24c7d9e60700c5c75b96ecae61730d56e12dbcca6f8dc834a7bb897487a 67176 libbrlapi-jni_4.3-3_amd64.deb
 9a63bacc6d1170c576199c1d2e6ac548f7f40eb9dc62beee45e760bbae560beb 61040 brltty-flite_4.3-3_amd64.deb
 3cf1026e71806246bd2f11bc00ced83ec32c9a01c36651913c9def550d8441e9 61846 brltty-speechd_4.3-3_amd64.deb
 7938e09f1d7d2531aa1caa5a333aafe0b72fe6585395a606484765303f2d0576 60924 brltty-espeak_4.3-3_amd64.deb
 7e8ee28db99105785c8aa8f3f97de2e1f0a9cbc9961b3de3dde01bdb9e56d820 78672 brltty-x11_4.3-3_amd64.deb
 23d6c2792a6499f824cf4eadacd78b6aadf40badbaf2de1a4465fe63ee30bd56 94284 xbrlapi_4.3-3_amd64.deb
 06f918fb2711402710e074cc209d9723b18bd7b1d758c9f75e5df7d96c2b640b 102048 python-brlapi_4.3-3_amd64.deb
 6af08210f74fc6cfe009a2fb58737168c24d37ca2dcc628619fd47c68806364b 111148 libbrlapi-java_4.3-3_all.deb
 3ba7652d350d1333d6af88cb1aad75d06e47a79cc69a12a6c383c6b48cc8ac9a 61012 cl-brlapi_4.3-3_all.deb
 ccbda5ee05751076e562f7b306954f8849683c6a2c7ac7587758dd1c4e65bc9a 283418 brltty-udeb_4.3-3_amd64.udeb
Files: 
 74447cc08621ea899c00f2d16e2f2b87 2231 admin extra brltty_4.3-3.dsc
 f0d4dc8577e04f81e86f97af3912f5fb 38190 admin extra brltty_4.3-3.debian.tar.gz
 ac755caff492e924a97e1daeb994ae2f 1499284 admin extra brltty_4.3-3_amd64.deb
 d80620f6acb24f49da0707d9ca872bba 76688 libs extra libbrlapi0.5_4.3-3_amd64.deb
 a725e84f100ca0d44c2341912655f743 180500 libdevel extra libbrlapi-dev_4.3-3_amd64.deb
 6358a7cd39892df99bf5c4083a90a21d 67176 libs extra libbrlapi-jni_4.3-3_amd64.deb
 9f0324dde3eeead7505b5b27dc0e67f6 61040 admin extra brltty-flite_4.3-3_amd64.deb
 6e46ac409d0f285d6d9d23844b9f0eda 61846 admin extra brltty-speechd_4.3-3_amd64.deb
 5d4386311108a64cf9e8f33cd5b44420 60924 admin extra brltty-espeak_4.3-3_amd64.deb
 de794bd144e5247eed999bf2fce473f9 78672 admin extra brltty-x11_4.3-3_amd64.deb
 8a2876f424cd265908704eeabe0bff73 94284 admin extra xbrlapi_4.3-3_amd64.deb
 5729ddce598df722baaf9c70341e06eb 102048 python extra python-brlapi_4.3-3_amd64.deb
 24705b0e5f8326a06a560f7ad031aab6 111148 java extra libbrlapi-java_4.3-3_all.deb
 ab3aa66d7e639d1afd9de292ab72e022 61012 lisp extra cl-brlapi_4.3-3_all.deb
 4110783339415c15c98bc3fc0e9aaca5 283418 debian-installer extra brltty-udeb_4.3-3_amd64.udeb

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.12 (GNU/Linux)

iF4EAREKAAYFAk+CG2kACgkQUesQhRznqygmCQD/aDFoynr2hp5204QlRTemk4SK
Q09dxe4dEY26XeT2p2YBALlmjcMtc1LgslrmL3vUJu98mMVau49mXzEqURKlmqsA
=6GcC
-----END PGP SIGNATURE-----


Accepted:
brltty-espeak_4.3-3_amd64.deb
  to main/b/brltty/brltty-espeak_4.3-3_amd64.deb
brltty-flite_4.3-3_amd64.deb
  to main/b/brltty/brltty-flite_4.3-3_amd64.deb
brltty-speechd_4.3-3_amd64.deb
  to main/b/brltty/brltty-speechd_4.3-3_amd64.deb
brltty-udeb_4.3-3_amd64.udeb
  to main/b/brltty/brltty-udeb_4.3-3_amd64.udeb
brltty-x11_4.3-3_amd64.deb
  to main/b/brltty/brltty-x11_4.3-3_amd64.deb
brltty_4.3-3.debian.tar.gz
  to main/b/brltty/brltty_4.3-3.debian.tar.gz
brltty_4.3-3.dsc
  to main/b/brltty/brltty_4.3-3.dsc
brltty_4.3-3_amd64.deb
  to main/b/brltty/brltty_4.3-3_amd64.deb
cl-brlapi_4.3-3_all.deb
  to main/b/brltty/cl-brlapi_4.3-3_all.deb
libbrlapi-dev_4.3-3_amd64.deb
  to main/b/brltty/libbrlapi-dev_4.3-3_amd64.deb
libbrlapi-java_4.3-3_all.deb
  to main/b/brltty/libbrlapi-java_4.3-3_all.deb
libbrlapi-jni_4.3-3_amd64.deb
  to main/b/brltty/libbrlapi-jni_4.3-3_amd64.deb
libbrlapi0.5_4.3-3_amd64.deb
  to main/b/brltty/libbrlapi0.5_4.3-3_amd64.deb
python-brlapi_4.3-3_amd64.deb
  to main/b/brltty/python-brlapi_4.3-3_amd64.deb
xbrlapi_4.3-3_amd64.deb
  to main/b/brltty/xbrlapi_4.3-3_amd64.deb


Reply to: