[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Accepted gearman-interface 0.13.2-2.1 (source amd64)



-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.8
Date: Sun, 04 Mar 2012 12:54:59 +0100
Source: gearman-interface
Binary: python-gearman.libgearman python3-gearman.libgearman
Architecture: source amd64
Version: 0.13.2-2.1
Distribution: unstable
Urgency: low
Maintainer: Clint Byrum <clint@ubuntu.com>
Changed-By: Tobias Frost <tobi@coldtobi.de>
Description: 
 python-gearman.libgearman - Python wrapper of libgearman
 python3-gearman.libgearman - Python 3 wrapper of libgearman
Closes: 620469 631820 662116
Changes: 
 gearman-interface (0.13.2-2.1) unstable; urgency=low
 .
   * Non-maintainer upload.
   * Fix "FTBFS: SWIG version >= 1.3.31 is required. You have 2.0.4."
     applying patch from ubuntu (Closes: #631820)
   * Apply fix for newer libgearman-dev (changes includes) (Closes: #662116)
   * Fix "python-gearman.libgearman and python-gearman: error when trying
     to install together" Cherry-picking relevant sections of the attached
     patch in the bugrport (Closes: #620469)
Checksums-Sha1: 
 ed4a608e073dbc48c6e01b1ec35c89bc17a9f90e 1528 gearman-interface_0.13.2-2.1.dsc
 b65b3072b403024f271a152e2b21bee76688ccc3 6637 gearman-interface_0.13.2-2.1.debian.tar.gz
 7ce38c3158fea43662430d82a8ae92bf08061462 60318 python-gearman.libgearman_0.13.2-2.1_amd64.deb
 d2a9beacec050bdbbec97a995286f0415455c6db 34080 python3-gearman.libgearman_0.13.2-2.1_amd64.deb
Checksums-Sha256: 
 de7e58865f8a05a1a0fd8eae59251289f01de9b3dfa4496b51731787057fa146 1528 gearman-interface_0.13.2-2.1.dsc
 5f65ca6a30ef48bda1346bf5b4a4444ebbe6e82dfd4187ca25de8a7a404cb4eb 6637 gearman-interface_0.13.2-2.1.debian.tar.gz
 e981ddeeeb017b9de1e06101ae9bae2b3b91088038423d26a3317ddcddd27753 60318 python-gearman.libgearman_0.13.2-2.1_amd64.deb
 796b43ce72b697112a65a31f962d26dbc2d93ad5974edaad8d17ff310f63d802 34080 python3-gearman.libgearman_0.13.2-2.1_amd64.deb
Files: 
 33f6a524fc8486b75ff6a8e180239d49 1528 python extra gearman-interface_0.13.2-2.1.dsc
 bb23000c55c3f480e18d0d640dafca3e 6637 python extra gearman-interface_0.13.2-2.1.debian.tar.gz
 10cd6d16bccbdde62d2043fbdaac06af 60318 python extra python-gearman.libgearman_0.13.2-2.1_amd64.deb
 64f79c67a9b624f224a163e5832b8e09 34080 python extra python3-gearman.libgearman_0.13.2-2.1_amd64.deb

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.10 (GNU/Linux)

iEYEARECAAYFAk9TagMACgkQAukwV0RN2VBYIACdEF5R1Q1i+YGW8uNwWP98ghTV
D20Ani6ERJJujzAw/syN88LOM7/zXLOi
=enaP
-----END PGP SIGNATURE-----


Accepted:
gearman-interface_0.13.2-2.1.debian.tar.gz
  to main/g/gearman-interface/gearman-interface_0.13.2-2.1.debian.tar.gz
gearman-interface_0.13.2-2.1.dsc
  to main/g/gearman-interface/gearman-interface_0.13.2-2.1.dsc
python-gearman.libgearman_0.13.2-2.1_amd64.deb
  to main/g/gearman-interface/python-gearman.libgearman_0.13.2-2.1_amd64.deb
python3-gearman.libgearman_0.13.2-2.1_amd64.deb
  to main/g/gearman-interface/python3-gearman.libgearman_0.13.2-2.1_amd64.deb


Reply to: