[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Accepted eclipse 3.6.2~exp-1 (source all amd64)



-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA256

Format: 1.8
Date: Sun, 08 May 2011 22:06:51 -0400
Source: eclipse
Binary: eclipse eclipse-jdt eclipse-pde eclipse-platform eclipse-platform-data eclipse-plugin-cvs eclipse-rcp libequinox-osgi-java
Architecture: source all amd64
Version: 3.6.2~exp-1
Distribution: experimental
Urgency: low
Maintainer: Debian Orbital Alignment Team <pkg-java-maintainers@lists.alioth.debian.org>
Changed-By: Andres Mejia <mcitadel@gmail.com>
Description: 
 eclipse    - Extensible Tool Platform and Java IDE
 eclipse-jdt - Eclipse Java Development Tools (JDT)
 eclipse-pde - Eclipse Plug-in Development Environment (PDE)
 eclipse-platform - Eclipse platform without plug-ins to develop any language
 eclipse-platform-data - Eclipse platform without plug-ins to develop any language (data)
 eclipse-plugin-cvs - Eclipse Team Integration (CVS support)
 eclipse-rcp - Eclipse Rich Client Platform (RCP)
 libequinox-osgi-java - Equinox OSGi framework
Closes: 587742
Changes: 
 eclipse (3.6.2~exp-1) experimental; urgency=low
 .
   [ Anders Kaseorg ]
   * debian/patches/gnomeproxy-pkg-config.patch: Use pkg-config to find
     include files and libraries for libgnomeproxy.  (LP: #749218)
 .
   [ Benjamin Drung ]
   * New upstream version (Closes: #587742, LP: #604390).
     - Allows kernels with weird versions (LP: #600584).
   * Use a svn e3.6 branch snapshot of eclipse-build.
   * Drop four backported patches.
   * Drop fix-shell-script-perm.patch.
   * Refresh remaining patches.
   * Drop removed plugins and install new plugins.
   * Drop uname workaround.
   * Add six new patches.
   * Add three patches that moves commands from debian/rules into the ant build
     process.
   * Drop seven patches that are accepted upstream.
 .
   [ Niels Thykier ]
   * Removed Adrian Perez, thanks for your support.
   * Updated debian/copyright.
   * Bumped B-D on icu4j.
   * Added B-D to build swt with webkit support.
   * Use mh_clean to clean up after the maven-repo-helper.
   * Pulled the eclipse-platform.NEWS from the master branch and removed the
     old NEWS file.
   * Reduced eclipse-plugins-cvs to a Suggests for eclipse-jdt.  (LP: #657286)
   * Made eclipse-plugin-cvs an architecture all package.
   * Made SWT load its JNI from well defined location to prevent occasional
     extraction to ~/.eclipse.
 .
   [ Andres Mejia ]
   * Numerous changes to eclipse packaging just to get eclipse building using
     sbuild.
     - Changes introduced to eclipse so that it builds with latest ant (1.8.2).
       This required updating eclipse-build-generatedScripts.tar.bz2 inside the
       debian directory and reactivating the
       eclipse-build-generatedScripts.patch. This also requires renaming
       eclipse/plugins/org.apache.ant_1.7.1.v20100518-1145 to
       eclipse/plugins/org.apache.ant_1.8.2.v20101227-1145 during build time.
     - Ensure osgi.services is built. This requires activating the
       osgi-services-symlink-javax.patch.
     - In the patch to generate metadata and extract the swt libraries, the
       option -Declipse.p2.data.area should not be used. Also, the value passed
       with -profile should be SDKProfile.
   * Refresh patches and update descriptions.
   * Install swt*.jar symlinks in eclipse-platform package.
   * Add myself as Uploader.
   * Bump to Standards-Version 3.9.2.
   * Include needed dependency on libswt-gtk-3.6-jni for eclipse-rcp.
   * Update eclipse script for new upstream release.
   * Update script to implement better search for *.prefs files.
   * Fix generation of metadata needed to be able to install third party plugins.
Checksums-Sha1: 
 4b86df6ba21afb7b12d3fd017f632953ac35e0d9 3205 eclipse_3.6.2~exp-1.dsc
 8d5469aac555d56d8a8c36f1b543f1bca3ca5f88 51149721 eclipse_3.6.2~exp.orig-eclipse.tar.bz2
 f724e023264f916a7b5d6e23e6eaca5bb4cdc630 298512 eclipse_3.6.2~exp.orig.tar.bz2
 0c3e7021dd97c8ca9ade347aec87c8505db78ab4 129719 eclipse_3.6.2~exp-1.debian.tar.gz
 e67d20c7ff6c7c574ab20b9eaf2c972ab5516fcf 51848 eclipse_3.6.2~exp-1_all.deb
 59584cbba696d5ece115bd69cf74ee2a5c4b31f3 40942186 eclipse-jdt_3.6.2~exp-1_amd64.deb
 78e62437cfad62efbb0ee42752b4a0f1d2e0de61 17323536 eclipse-pde_3.6.2~exp-1_amd64.deb
 9c54d39e67f2b4ed58c56a6084c96f5091077950 46322696 eclipse-platform_3.6.2~exp-1_amd64.deb
 2b871ee8197cf6a204a6964bce72e68d4b96c8be 31109478 eclipse-platform-data_3.6.2~exp-1_all.deb
 9ce987e61fa693b8bb95ebf90f94d9dcb0b2f971 3147902 eclipse-plugin-cvs_3.6.2~exp-1_all.deb
 4bff4f7fd0a122242847fb18eadea2e2886f1da7 15974308 eclipse-rcp_3.6.2~exp-1_amd64.deb
 4f5bf8499418c098ebec96ffe56896ceb1aa53bd 3282006 libequinox-osgi-java_3.6.2~exp-1_all.deb
Checksums-Sha256: 
 4c69fcb6da3935213db06c70d4422cac079052c6e945982508523c4e2e7cacaa 3205 eclipse_3.6.2~exp-1.dsc
 2a4e2490ed3ada885027888c8492ae29da1a5eefdb5cfb3529162641d5dc7b73 51149721 eclipse_3.6.2~exp.orig-eclipse.tar.bz2
 58373bd252481308aaa94a1187124e6b08a79be2c69c6263e160605f09af5388 298512 eclipse_3.6.2~exp.orig.tar.bz2
 0da0fa2101dd406b1d7681a27d3805f69309abd1924e9cbc6947b90852c3107b 129719 eclipse_3.6.2~exp-1.debian.tar.gz
 9219f84294ec509704d8ee8cd403136a4f61d393de0f2c635f7f92731e727fa6 51848 eclipse_3.6.2~exp-1_all.deb
 7627d5d6e940546139d2fad2a49c6f2cba288a099715087100086e7f75bff734 40942186 eclipse-jdt_3.6.2~exp-1_amd64.deb
 80227647e4df25150fffc094bbfcb7c4aeafe46a81cbc38a933dd71779481351 17323536 eclipse-pde_3.6.2~exp-1_amd64.deb
 9725708e45ece56546433999fd853b9a04055dd7206556936ced9679a05fa281 46322696 eclipse-platform_3.6.2~exp-1_amd64.deb
 3c982f8d2003693a4cb96fa4c32ec67ffd21e4ee2af53aaf8df8260d8874ce59 31109478 eclipse-platform-data_3.6.2~exp-1_all.deb
 804110d86589f60710e8c68032c55c8e817a857d35ca0f5e14bb684929095f7f 3147902 eclipse-plugin-cvs_3.6.2~exp-1_all.deb
 0d04c445a04d45754b3872f5e0cf3568a23dd734ff1aea253594509b5fd2af72 15974308 eclipse-rcp_3.6.2~exp-1_amd64.deb
 1bf43ad65da7652c40566c63231beca6150f568763010ad82816196cb53ab36e 3282006 libequinox-osgi-java_3.6.2~exp-1_all.deb
Files: 
 bc39c21e87b212bca2e705f9db3aebcc 3205 devel optional eclipse_3.6.2~exp-1.dsc
 ed374227902ef4048484d3f183678014 51149721 devel optional eclipse_3.6.2~exp.orig-eclipse.tar.bz2
 eab0a379b68c6dd9a9042565a6725963 298512 devel optional eclipse_3.6.2~exp.orig.tar.bz2
 7a251dc2a1a9074640238cf6dba250d6 129719 devel optional eclipse_3.6.2~exp-1.debian.tar.gz
 21f0ca354b204933924fc6162d2b5279 51848 devel optional eclipse_3.6.2~exp-1_all.deb
 60eb5c3eeb2f93e74ada906eadfd6172 40942186 devel optional eclipse-jdt_3.6.2~exp-1_amd64.deb
 22b806123317d41fb43b01c057d7c418 17323536 devel optional eclipse-pde_3.6.2~exp-1_amd64.deb
 c51b1e806943f6cf8bfa60aff38cf248 46322696 devel optional eclipse-platform_3.6.2~exp-1_amd64.deb
 2a84fb0bed205f3c0920932d8d79aec6 31109478 devel optional eclipse-platform-data_3.6.2~exp-1_all.deb
 28048959b0a03c31d71bd7f113fcfc40 3147902 devel optional eclipse-plugin-cvs_3.6.2~exp-1_all.deb
 7a6fee7dcacee72d2c1ab1b044144303 15974308 devel optional eclipse-rcp_3.6.2~exp-1_amd64.deb
 bae892c02b5d868ea410ec71693bc90c 3282006 java optional libequinox-osgi-java_3.6.2~exp-1_all.deb

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.11 (GNU/Linux)

iQIcBAEBCAAGBQJN3/7vAAoJEAVLu599gGRC0yYP/3M9u1TEGW+InP/MkykoKnoz
wysS9u9/E5q1HTvyx3pJOF3D9N5kxianvvZB45FI49Er/XP6IAvEwctPplUM7cWY
i2zMQ0y0CxvkwKMljSabl/UUlgVRq8kCi56EcCqHYPhFK4gZ+Z8VtjG9Z8pRladF
L6eN+UD9bgMz4Ub2liFh/sD4zpDq/y47tJbwHAHnK/rRd7WhQYomPSsCvVubkmuq
xPp53PiHSDTZjaJwOD8t3DnVNttEtnVLkqk1P/chraR7rRLEN8pSle6C3cG3U40A
6mIZU76gGOr/eQeuU0DRFS2pdIqM5QWIWr95HiMOt0GHrkT76t0BaEaAiqMZCcmS
boVW6zPU2m5NUwKMVlURxMWPHEqeQuvi8QLIMuO1wxhYQu54JLIpGy+JoBNJeQ83
jOWgCgr1C+dJzv6e0w4fjE0DkCZJFJDJbAraizEiA68VgdbURgLAdk1SFHTjAcUX
LS+NNcbccvQLM54QNjvI8yd5iORKCCd3ATr8F3yFJTsEGkOqAUeYX/ShIXZC0OjN
nsF1CoMtxjvjd3QxQP3GWJlbu6aDuRTK3V5PqiPv77QXxb03NHfMMEBkr0rZAdn3
M0R1IeaHwB+iwPFIAarjFOuZYD3iWtHRhc/g1gTmi+6bZ3xk5SBdm3U43OsJWdIa
Rufm7OaQGJWPkLk6aOEd
=Qj8a
-----END PGP SIGNATURE-----


Accepted:
eclipse-jdt_3.6.2~exp-1_amd64.deb
  to main/e/eclipse/eclipse-jdt_3.6.2~exp-1_amd64.deb
eclipse-pde_3.6.2~exp-1_amd64.deb
  to main/e/eclipse/eclipse-pde_3.6.2~exp-1_amd64.deb
eclipse-platform-data_3.6.2~exp-1_all.deb
  to main/e/eclipse/eclipse-platform-data_3.6.2~exp-1_all.deb
eclipse-platform_3.6.2~exp-1_amd64.deb
  to main/e/eclipse/eclipse-platform_3.6.2~exp-1_amd64.deb
eclipse-plugin-cvs_3.6.2~exp-1_all.deb
  to main/e/eclipse/eclipse-plugin-cvs_3.6.2~exp-1_all.deb
eclipse-rcp_3.6.2~exp-1_amd64.deb
  to main/e/eclipse/eclipse-rcp_3.6.2~exp-1_amd64.deb
eclipse_3.6.2~exp-1.debian.tar.gz
  to main/e/eclipse/eclipse_3.6.2~exp-1.debian.tar.gz
eclipse_3.6.2~exp-1.dsc
  to main/e/eclipse/eclipse_3.6.2~exp-1.dsc
eclipse_3.6.2~exp-1_all.deb
  to main/e/eclipse/eclipse_3.6.2~exp-1_all.deb
eclipse_3.6.2~exp.orig-eclipse.tar.bz2
  to main/e/eclipse/eclipse_3.6.2~exp.orig-eclipse.tar.bz2
eclipse_3.6.2~exp.orig.tar.bz2
  to main/e/eclipse/eclipse_3.6.2~exp.orig.tar.bz2
libequinox-osgi-java_3.6.2~exp-1_all.deb
  to main/e/eclipse/libequinox-osgi-java_3.6.2~exp-1_all.deb


Reply to: