[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Accepted konq-plugins 4:4.6.1-1 (source amd64)



-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.8
Date: Thu, 26 May 2011 23:42:04 +0300
Source: konq-plugins
Binary: konq-plugins
Architecture: amd64 source
Version: 4:4.6.1-1
Distribution: unstable
Urgency: low
Maintainer: Debian KDE Extras Team <pkg-kde-extras@lists.alioth.debian.org>
Changed-By: Debian KDE Extras Team <pkg-kde-extras@lists.alioth.debian.org>
Description: 
 konq-plugins - plugins for Konqueror, the KDE file/web/document browser
Changes: 
 konq-plugins (4:4.6.1-1) unstable; urgency=low
 .
   * New upstream release.
 .
   [ Lisandro Damián Pérez Meyer ]
   * Remove 01_qt47.patch, it is not necessary anymore.
     - Remove debian/patches/series, as it is empty.
   * Add libstreamanalyzer-dev and libstreams-dev as B-D.
   * Do not install documentation, it has been merged into kde-l10n-*.
     - Remove konq-plugins-l10n.install and konq-plugins.install, as they
       are not needed anymore.
     - Comment out konq-plugins-l10n in debian/control.
     - Remove dh_install_override, we don't need to remove stuff we no longer
       ship.
   * Add myself to Uploaders.
   * Set DM-Upload-Allowed: yes.
   * Bump Standards-Version to 3.9.2, no changes needed.
   * Fix spelling error discovered by Lintian (allows to / allows one to).
   * Enable parallel building.
 .
   [ José Manuel Santamaría Lema ]
   * Build depend on kde-sc-dev-latest (>= 4:4.6.3) and libkonq5-dev (>= 4:4.6).
   * Add zlib1g-dev build depend.
Checksums-Sha1: 
 e677c8c7ed6a1230188947d42a3e2cc635fb1135 1468 konq-plugins_4.6.1-1.dsc
 48d342633dbe9a62052e9fc3b49a70061b13acf7 225050 konq-plugins_4.6.1.orig.tar.bz2
 b63e4670960d7ac9831df4388e4b77dffffbffdc 9179 konq-plugins_4.6.1-1.debian.tar.gz
 07e16b803be38774b35dd7311819b3e0eafd12a7 643880 konq-plugins_4.6.1-1_amd64.deb
Checksums-Sha256: 
 837e7d7b0200407d60c95a897b9dd2d98c3544b726661f84ed3193ec92ef7110 1468 konq-plugins_4.6.1-1.dsc
 c3d8d6aab26b3626f67f17327a81820b3b4b872a408843176aa540c9735ec809 225050 konq-plugins_4.6.1.orig.tar.bz2
 7fde9975c3c2acaa2f92a4aefc0fefc0427dff57a66ff84cf400fabe7589daf5 9179 konq-plugins_4.6.1-1.debian.tar.gz
 3d76f37cfe1c9b7603dace8876060d75ed91cfea1b9b13601607ee9a1e448565 643880 konq-plugins_4.6.1-1_amd64.deb
Files: 
 d28f45e058682d8b9f85e68ee4ba6b4a 1468 utils extra konq-plugins_4.6.1-1.dsc
 38facbeb5627ff6affa0fa0d676d1d19 225050 utils extra konq-plugins_4.6.1.orig.tar.bz2
 0c50c6fdc0d2baa811c52b876df91274 9179 utils extra konq-plugins_4.6.1-1.debian.tar.gz
 51ee46c66198c9250fcadc5ceac51337 643880 utils extra konq-plugins_4.6.1-1_amd64.deb

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.11 (GNU/Linux)

iEYEARECAAYFAk3e4iwACgkQHO9JRnPq4hQ6qgCfcbfNEPL7KXF8A2MKn3V9VQAZ
POgAmwaxCTxBZgEKM092eVK2940DP4i+
=F64G
-----END PGP SIGNATURE-----


Accepted:
konq-plugins_4.6.1-1.debian.tar.gz
  to main/k/konq-plugins/konq-plugins_4.6.1-1.debian.tar.gz
konq-plugins_4.6.1-1.dsc
  to main/k/konq-plugins/konq-plugins_4.6.1-1.dsc
konq-plugins_4.6.1-1_amd64.deb
  to main/k/konq-plugins/konq-plugins_4.6.1-1_amd64.deb
konq-plugins_4.6.1.orig.tar.bz2
  to main/k/konq-plugins/konq-plugins_4.6.1.orig.tar.bz2


Reply to: