[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Accepted libperl5i-perl 2.6.0-1 (source i386)



-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA256

Format: 1.8
Date: Fri, 11 Mar 2011 17:36:50 +0100
Source: libperl5i-perl
Binary: libperl5i-perl
Architecture: source i386
Version: 2.6.0-1
Distribution: unstable
Urgency: low
Maintainer: Debian Perl Group <pkg-perl-maintainers@lists.alioth.debian.org>
Changed-By: gregor herrmann <gregoa@debian.org>
Description: 
 libperl5i-perl - pragma to fix as much of Perl 5 as possible
Changes: 
 libperl5i-perl (2.6.0-1) unstable; urgency=low
 .
   [ Jonathan Yu ]
   * New upstream release
   * Standards-Version 3.9.1 (no changes)
   * Bump to debhelper 8
   * Add myself to Uploaders and Copyright
   * Update dependencies per upstream
   * No longer install README, it is autogenerated from pod2text
   * Rewrite control description
 .
   [ gregor herrmann ]
   * Add /me to Uploaders.
   * Add build dependency on libtest-exception-perl.
   * Add a patch to fix some spelling errors.
Checksums-Sha1: 
 61d21c2e377698199d28e1ebc5be4f280e0accd3 2861 libperl5i-perl_2.6.0-1.dsc
 89a146faca95411a1cab8ea094e9993d3b7a4529 124282 libperl5i-perl_2.6.0.orig.tar.gz
 50eb427a82a1e6c00340743dd745133b8f8af968 2996 libperl5i-perl_2.6.0-1.debian.tar.gz
 06dfca1e441276e6876a4e2610c0855dade972a9 88992 libperl5i-perl_2.6.0-1_i386.deb
Checksums-Sha256: 
 320d4fe7218e601ef38eb5d7b30dbf5a3d9937b428623d9fc0e594860e3e2ab3 2861 libperl5i-perl_2.6.0-1.dsc
 758fd231a76c79c1e7c5962f9e6fb1229decd3c1f55742b103919a9987b20425 124282 libperl5i-perl_2.6.0.orig.tar.gz
 9ea3003b1bda333634f2cce7cc4458d959f1ea82043bb6b39c3530bdfaed56fd 2996 libperl5i-perl_2.6.0-1.debian.tar.gz
 4cbae0f570f7d397511435c96bf286eb51f125c3c49b8cbeda55bc2d4603bb40 88992 libperl5i-perl_2.6.0-1_i386.deb
Files: 
 48a267ee680f608ef0f4925d355bf423 2861 perl optional libperl5i-perl_2.6.0-1.dsc
 e17eca73d13510fc784eca34b8d40de4 124282 perl optional libperl5i-perl_2.6.0.orig.tar.gz
 043f625039edda33fe6d24ed6598847c 2996 perl optional libperl5i-perl_2.6.0-1.debian.tar.gz
 cd8c813c9730f042a96362fa59546163 88992 perl optional libperl5i-perl_2.6.0-1_i386.deb

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.11 (GNU/Linux)

iQIcBAEBCAAGBQJNek/wAAoJELs6aAGGSaoGKrsP/i8lcxKkRKARG7BU28++cO6C
aDgtchaRLbb2+hSUjj5W1UQ/pOAJ+ZDWZjZ2tRLHbT1ux4oK8/Vbmvj9xeLZXOYW
+gB2NUaVnz4ettE4w+GtJVIkDVdLmBGj2Hph1aHruvHpxASzM1AyHrtSQlRLzOdv
yF9m8TkQxQlyEuXqZcckY77TTIMVyFOrn+NeWiP/3ogLY4WTNhaSpOSkTwZKEhm1
ITQa4H5/pFj0FaGlvSpGzvqL25pMxgbcz6HTV6LAk1KS5VgIOkPfI1QenJCSvVz9
fGb7CNukSE1W5MmQdKCuwa7zL13FdjWixtllvaHWqnXrJ+kHUjN0y51NLD4uPp98
zAIx4cQE/IP2H9eAtuRhqbbV25mfUEWgrmUZSQGa4lmJIz778AMH3icuNGbkPDEb
KVdo1P3GTLCgnUEXhGgsKyGvJ0UbhzoMd0CPfux6juig3JxaQ0CQNjb+J8bG4JF2
hfumxwkmecnre4FSnIsLFyXg2pMi7S+4Q5Rmiz5o0+SbVmwKfMNR7MHBobg25sCO
nkUAQ5Wb42XQDirlYIsN/oyiBycZa0/dRKgyZCbpsvwXwG9UZwsPZoEZ4rOd2KNe
kRUe+kZMKbGsWO6wQ/5WYe+59/pXJK2Ixn7pbwgaZNMGJHkzl8ctANEvYgiJKKbr
rI1PIzRqM2Dd0W6H4Mxj
=/h0B
-----END PGP SIGNATURE-----


Accepted:
libperl5i-perl_2.6.0-1.debian.tar.gz
  to main/libp/libperl5i-perl/libperl5i-perl_2.6.0-1.debian.tar.gz
libperl5i-perl_2.6.0-1.dsc
  to main/libp/libperl5i-perl/libperl5i-perl_2.6.0-1.dsc
libperl5i-perl_2.6.0-1_i386.deb
  to main/libp/libperl5i-perl/libperl5i-perl_2.6.0-1_i386.deb
libperl5i-perl_2.6.0.orig.tar.gz
  to main/libp/libperl5i-perl/libperl5i-perl_2.6.0.orig.tar.gz


Reply to: