[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Accepted libfile-libmagic-perl 0.96-1 (source i386)



-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA256

Format: 1.8
Date: Sun, 11 Apr 2010 18:04:18 +0900
Source: libfile-libmagic-perl
Binary: libfile-libmagic-perl
Architecture: source i386
Version: 0.96-1
Distribution: unstable
Urgency: low
Maintainer: Debian Perl Group <pkg-perl-maintainers@lists.alioth.debian.org>
Changed-By: Ansgar Burchardt <ansgar@43-1.org>
Description: 
 libfile-libmagic-perl - Perl interface to libmagic for determining file type
Closes: 577288
Changes: 
 libfile-libmagic-perl (0.96-1) unstable; urgency=low
 .
   [ Ryan Niebur ]
   * New upstream release
   * update copyright
   * Update ryan52's email address
 .
   [ Nathan Handler ]
   * debian/watch: Update to ignore development releases.
 .
   [ Salvatore Bonaccorso ]
   * debian/control: Changed: Replace versioned (build-)dependency on
     perl (>= 5.6.0-{12,16}) with an unversioned dependency on perl (as
     permitted by Debian Policy 3.8.3).
 .
   [ Ansgar Burchardt ]
   * Do not link libz. (Closes: #577288)
     + new patch: do-not-link-libz.patch
   * No longer install README.
   * Use source format 3.0 (quilt).
   * Use tiny debian/rules.
   * Update debian/copyright for current DEP-5 proposal.
   * Bump Standards-Version to 3.8.4.
   * Add myself to Uploaders.
Checksums-Sha1: 
 636f48b95a61ca65767aa57adb1c482fb063db7c 2056 libfile-libmagic-perl_0.96-1.dsc
 1624150be5e0994948556f63481f2779b3ffa024 16942 libfile-libmagic-perl_0.96.orig.tar.gz
 d07b4221a9664186231a69058e20c91c9e5014bd 2553 libfile-libmagic-perl_0.96-1.debian.tar.gz
 d64f94580851e70b57e9f9d9941c5bb304471d72 21146 libfile-libmagic-perl_0.96-1_i386.deb
Checksums-Sha256: 
 0eaa837eac6ec507c66091e4ced5c422cd0c567222d0c7cad970217c86cc7aef 2056 libfile-libmagic-perl_0.96-1.dsc
 7db199854317237c4cbe680faa045d392183e71f50b33a0e90e6a267ce4afab6 16942 libfile-libmagic-perl_0.96.orig.tar.gz
 a05ed2ae71e143659331a3648576fce89e7df30e25d5008108d42fb2e340be5a 2553 libfile-libmagic-perl_0.96-1.debian.tar.gz
 61512c17b498101548a16d4e9d0bf519591faea791703da5cd25265f7daf0fb4 21146 libfile-libmagic-perl_0.96-1_i386.deb
Files: 
 226e1402f3d00df94a6ea103dd9fbfd1 2056 perl optional libfile-libmagic-perl_0.96-1.dsc
 945f063eb9cd2ce555f452792320f601 16942 perl optional libfile-libmagic-perl_0.96.orig.tar.gz
 610f005fe57fc4db59980b18ddaf59e8 2553 perl optional libfile-libmagic-perl_0.96-1.debian.tar.gz
 d7466ad247a9acb1bacc4a446c746d77 21146 perl optional libfile-libmagic-perl_0.96-1_i386.deb

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.10 (GNU/Linux)

iQIcBAEBCAAGBQJLwcRZAAoJELs6aAGGSaoGqAsP+wbgPDsJC6giVQXHjmSB8GdX
4ZOG3GRu+yI7yjv4ZBd2UKYl9Fxg6VZiSWoZ62XPf2i71HGKi1RuMCeRSJvdlAjv
z3fP+/ShF409jqCXfA8o868e+L2jncNqha+24KR9MQwMLvIMdW31eHGNazsWITrM
CpNN4tNqQcLcK/1YtOKhI5HDBC4mW4CddaaEp4fQmkNTrHHm6/eMVKoq2ke9oREm
ANBmxXHurszlPVz+phqkrdmksEdq4Ng/Yd0bIXnUBAhUOGzJtILEuL038nQUYMES
18hpw5xVoAdG+5/gFGblif7FXE3uz15LyJabonqltd+Pyv1SmMbrXvzR5YR2Womn
wp64/YBRQFwkMWhySWVITpsMqmfkk/nACm4fk/YNadJWLBZNqXaNz2o2NsgmYCI0
/JY1U5gjMLVBtKvbWPLorgHfRREuFq9VvUrXtePiMiKMjS1SASSONlRQfmwpnzuf
tY5g0Vw5wQDjCLlt9DN8x/5thwDcmB+NNWUHJw04CScOwOpaFXuf98EppfCrZ+4+
nNmGAVKdIoRRMf7JKtNXaHPerm9ql2/zxv4qGPyDoptKjra9TTH30xRWF0H+PdUC
r8jnK3RZczFifaSqQrT25NCpOshP2gJ/THbrE3IEEZwWFo0NMitDVKXnSx8SmhX7
Jb/OevWNgbtx8Kv9CcmX
=GrOM
-----END PGP SIGNATURE-----


Accepted:
libfile-libmagic-perl_0.96-1.debian.tar.gz
  to main/libf/libfile-libmagic-perl/libfile-libmagic-perl_0.96-1.debian.tar.gz
libfile-libmagic-perl_0.96-1.dsc
  to main/libf/libfile-libmagic-perl/libfile-libmagic-perl_0.96-1.dsc
libfile-libmagic-perl_0.96-1_i386.deb
  to main/libf/libfile-libmagic-perl/libfile-libmagic-perl_0.96-1_i386.deb
libfile-libmagic-perl_0.96.orig.tar.gz
  to main/libf/libfile-libmagic-perl/libfile-libmagic-perl_0.96.orig.tar.gz


Reply to: