[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Accepted xfce4-xkb-plugin 0.5.3.2-2 (source amd64)



-----BEGIN PGP SIGNED MESSAGE-----
Hash: RIPEMD160

Format: 1.8
Date: Wed, 21 Oct 2009 00:14:31 +0200
Source: xfce4-xkb-plugin
Binary: xfce4-xkb-plugin
Architecture: source amd64
Version: 0.5.3.2-2
Distribution: unstable
Urgency: low
Maintainer: Debian Xfce Maintainers <pkg-xfce-devel@lists.alioth.debian.org>
Changed-By: Yves-Alexis Perez <corsac@debian.org>
Description: 
 xfce4-xkb-plugin - xkb layout switch plugin for the Xfce4 panel
Changes: 
 xfce4-xkb-plugin (0.5.3.2-2) unstable; urgency=low
 .
   [ Evgeni Golov ]
   * Fix Vcs-* fields, they were missing 'trunk' in the path.
 .
   [ Yves-Alexis Perez ]
   * debian/watch edited to track Xfce archive reorganisation.
   * debian/control:
     - bump standards version to 3.8.3.
     - update debhelper build-dep to 7.
   * debian/compat bumped to 7.
 .
   [Emilio Pozuelo Monfort]
   * debian/control:
     - Build depend on libxklavier >= 4.0.
   * debian/rules:
     - Include simple-patchsys.mk.
   * debian/patches/01_xklavier_4.0.patch:
     - Port to the libxklavier 4.0 API.
Checksums-Sha1: 
 bb7ac5c3b23c827544ba7b2d9dd708d1b9a7953c 1531 xfce4-xkb-plugin_0.5.3.2-2.dsc
 ce34db4fe363e40bb9690df57994f693025d36fe 2877 xfce4-xkb-plugin_0.5.3.2-2.diff.gz
 858ebd4c4ac3010074e52b51e98dd416615650db 460358 xfce4-xkb-plugin_0.5.3.2-2_amd64.deb
Checksums-Sha256: 
 755b38f978b6fcb509951b08513e56166b0c716faaf20d82dd30aad1eefc2b01 1531 xfce4-xkb-plugin_0.5.3.2-2.dsc
 c11926773ad33f9b39c03bf1842d30cd98d9b0b24271f9c70b1e0a15a8fb1716 2877 xfce4-xkb-plugin_0.5.3.2-2.diff.gz
 97b0b06c5d2e9b477486a2e5c8e35d8cfecef6704c34404431a237ca45cc2983 460358 xfce4-xkb-plugin_0.5.3.2-2_amd64.deb
Files: 
 721620a39d4ff71a63150661bb0c0b10 1531 x11 optional xfce4-xkb-plugin_0.5.3.2-2.dsc
 f28cb546041e20f1bc7f00934fdb2063 2877 x11 optional xfce4-xkb-plugin_0.5.3.2-2.diff.gz
 d6c175c5c335a9985172a30373a41f66 460358 x11 optional xfce4-xkb-plugin_0.5.3.2-2_amd64.deb

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.10 (GNU/Linux)

iEYEAREDAAYFAkreNxkACgkQTUTAIMXAW66TGgCgppQ1bUqdnDW+e+ayK0zZGWSY
RQ8AnihySMwTXwsfydy7EafIQJvwZ1Kq
=jXZK
-----END PGP SIGNATURE-----


Accepted:
xfce4-xkb-plugin_0.5.3.2-2.diff.gz
  to pool/main/x/xfce4-xkb-plugin/xfce4-xkb-plugin_0.5.3.2-2.diff.gz
xfce4-xkb-plugin_0.5.3.2-2.dsc
  to pool/main/x/xfce4-xkb-plugin/xfce4-xkb-plugin_0.5.3.2-2.dsc
xfce4-xkb-plugin_0.5.3.2-2_amd64.deb
  to pool/main/x/xfce4-xkb-plugin/xfce4-xkb-plugin_0.5.3.2-2_amd64.deb


Reply to: