[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Accepted libparams-validate-perl 0.92-1 (source i386)



-----BEGIN PGP SIGNED MESSAGE-----
Hash: RIPEMD160

Format: 1.8
Date: Sun, 27 Sep 2009 08:18:56 -0400
Source: libparams-validate-perl
Binary: libparams-validate-perl
Architecture: source i386
Version: 0.92-1
Distribution: unstable
Urgency: low
Maintainer: Debian Perl Group <pkg-perl-maintainers@lists.alioth.debian.org>
Changed-By: Jonathan Yu <jawnsy@cpan.org>
Description: 
 libparams-validate-perl - Perl module to validate parameters to Perl method/function calls
Changes: 
 libparams-validate-perl (0.92-1) unstable; urgency=low
 .
   [ Jonathan Yu ]
   * New upstream release
   * Standards-Version 3.8.3 (no changes)
   * Use new short debhelper rules format (-> debhelper 7)
   * Refreshed patch
   * dh-make-perl --refresh (manually reverted some things)
   * Rewrote control description
   * Added myself to Uploaders and Copyright
   * Updated Copyright to new machine-readable format
   * Add header to coverage trust patch
 .
   [ gregor herrmann ]
   * debian/control: Changed: Switched Vcs-Browser field to ViewSVN
     (source stanza).
 .
   [ Nathan Handler ]
   * debian/watch: Update to ignore development releases.
 .
   [ gregor herrmann ]
   * Change my email address.
 .
   [ Jose Luis Rivas ]
   * Added libtest-kwalitee-perl and libtest-taint-perl (>=0.02) to
     Build-Depends, needed for some tests.
Checksums-Sha1: 
 f184aa0d81a1cf7ad7651bd903ea8aeb7b6c279f 1665 libparams-validate-perl_0.92-1.dsc
 a2210804fcf27c825e19efa8bdc3f7f26fbde0e7 119289 libparams-validate-perl_0.92.orig.tar.gz
 ad892069239e32edb36286e9b8c02af9b1ee86cb 5487 libparams-validate-perl_0.92-1.diff.gz
 30b217173adc9dc74f2ab60c7c26c342c41a3206 53838 libparams-validate-perl_0.92-1_i386.deb
Checksums-Sha256: 
 7a1800bbcb081769b51c2b179e4f0b111bdda466067c2787e8cba95e95ffa41a 1665 libparams-validate-perl_0.92-1.dsc
 8321e02557c7eed116324e7d9f48b317cde75355b5f294bb6f8a119ea7e4e9bc 119289 libparams-validate-perl_0.92.orig.tar.gz
 9f013fd2a27b9f3b61529343d5d4020ff498e0f5ff7df9214440e5271a293208 5487 libparams-validate-perl_0.92-1.diff.gz
 61c0f3b2d12360937be1fba6f9a69d1417efbac8dc7f5d1a1d52a2bd6a0d9fc7 53838 libparams-validate-perl_0.92-1_i386.deb
Files: 
 b443913cbbf65b28835a0153b289bab4 1665 perl optional libparams-validate-perl_0.92-1.dsc
 e221233119dbdca3c610dec93a8f6cf2 119289 perl optional libparams-validate-perl_0.92.orig.tar.gz
 dcb72b7a3d564744a87842aaf91e4ce5 5487 perl optional libparams-validate-perl_0.92-1.diff.gz
 8c2da4aed30fcbb513b9298bf2de594d 53838 perl optional libparams-validate-perl_0.92-1_i386.deb

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.10 (GNU/Linux)

iEYEAREDAAYFAkrIE6QACgkQOKCtW8rKsRjqiwCeJv5P950kJ6gtGFQhbY7eFwJL
pDQAnii8La3NAnJazm5vp4kt5g43Rt0c
=rqp3
-----END PGP SIGNATURE-----


Accepted:
libparams-validate-perl_0.92-1.diff.gz
  to pool/main/libp/libparams-validate-perl/libparams-validate-perl_0.92-1.diff.gz
libparams-validate-perl_0.92-1.dsc
  to pool/main/libp/libparams-validate-perl/libparams-validate-perl_0.92-1.dsc
libparams-validate-perl_0.92-1_i386.deb
  to pool/main/libp/libparams-validate-perl/libparams-validate-perl_0.92-1_i386.deb
libparams-validate-perl_0.92.orig.tar.gz
  to pool/main/libp/libparams-validate-perl/libparams-validate-perl_0.92.orig.tar.gz


Reply to: