[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Accepted brltty 4.0-1 (source all amd64)



-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.8
Date: Fri, 15 May 2009 13:49:14 +0200
Source: brltty
Binary: brltty libbrlapi0.5 libbrlapi-dev libbrlapi-jni libbrlapi-java brltty-flite brltty-udeb brltty-x11 cl-brlapi python-brlapi
Architecture: source amd64 all
Version: 4.0-1
Distribution: unstable
Urgency: low
Maintainer: Mario Lang <mlang@debian.org>
Changed-By: Mario Lang <mlang@debian.org>
Description: 
 brltty     - Access software for a blind person using a braille display
 brltty-flite - Access software for a blind person using a braille display
 brltty-udeb - Access software for a blind person using a braille display (udeb)
 brltty-x11 - Access software for a blind person using a braille display
 cl-brlapi  - Common Lisp bindings for BrlAPI
 libbrlapi-dev - Library for communication with BRLTTY - static libs and headers
 libbrlapi-java - Java bindings for BrlAPI
 libbrlapi-jni - Java bindings for BrlAPI (native library)
 libbrlapi0.5 - braille display access via BRLTTY - shared library
 python-brlapi - Python bindings for BrlAPI
Closes: 488993 497155 516091
Changes: 
 brltty (4.0-1) unstable; urgency=low
 .
   * New upstream release:
     - Fixes "causes excessive resume of USB" (Closes: #497155).
   * Fix "Bus specifiers are mistakenly interpreted as relative paths"
     by removing not so clever code from debian/brltty-udeb.prebaseconfig
     (Closes: #516091)
   * Fix "Use libncursew5-dev". (Closes: #488993)
   * debian/control: Move libbrlapi-java from section libs to java.
   * Upgrade Standards-Version from 3.7.3 to 3.8.1 (no changes).
   * debian/brltty.examples: Remove, unused.
Checksums-Sha1: 
 531628da5a2142314f6823d0ac7840ec2a0836d7 1452 brltty_4.0-1.dsc
 a966e0818bf2cc6927c7bd1e3ae52f9bbf13b031 2135287 brltty_4.0.orig.tar.gz
 c9d21ddad404ebe3ae2eb171082b2928ebe39d40 20019 brltty_4.0-1.diff.gz
 ded07b4c687c6dcbb287a2f4f436a92b9a55e52a 1417960 brltty_4.0-1_amd64.deb
 b3da9fef9c6781878261f814067c24774d318d0e 67274 libbrlapi0.5_4.0-1_amd64.deb
 e87cb6687ed58ef5989d9f51d786ccbb1034f824 170300 libbrlapi-dev_4.0-1_amd64.deb
 cde787216291a0e98c8fe40c6c3ea1403df6b46f 58718 libbrlapi-jni_4.0-1_amd64.deb
 8c00f526b6b610000cf9b0f2be4eb24fd2b859f0 52584 brltty-flite_4.0-1_amd64.deb
 41c2408d7bde9379b0a2cdcec40a88d5db9813cf 105448 brltty-x11_4.0-1_amd64.deb
 7edc62e54450a1a2b102223ab6f3144db02e42cf 91002 python-brlapi_4.0-1_amd64.deb
 922f52994187caa3c06cf902ae86d8946e363f4d 58426 libbrlapi-java_4.0-1_all.deb
 6d74e3c8c01c53093566664b0f171e88e716c130 52920 cl-brlapi_4.0-1_all.deb
 938bd1982ac2bb777330f1c9278896549205a72b 242942 brltty-udeb_4.0-1_amd64.udeb
Checksums-Sha256: 
 cb793edc9510fdfbbd57e544ad343d0adf156a1b7cccb4089b394b0296e551b6 1452 brltty_4.0-1.dsc
 961ce89057600852674dc199f18d135261f27442e7ff69c767a12a9e07ca01ce 2135287 brltty_4.0.orig.tar.gz
 d45f566a2598b32907bdf1b39c814af28e9aec0ea2113d557f6f0a2e577478c9 20019 brltty_4.0-1.diff.gz
 73217bc5ae314193c1732658cb82c98d50c2d1b8643f9d614b27ba6cee7cd40e 1417960 brltty_4.0-1_amd64.deb
 4722edbbc902973404802d1df25e1ae091c28397002e298b970d396b0b7b0602 67274 libbrlapi0.5_4.0-1_amd64.deb
 e8f6852ba14ac013180d96e4ca310de36410dbd1255eb278cf19f2687beafa7e 170300 libbrlapi-dev_4.0-1_amd64.deb
 d2f286a606d57ef02d60dcce689610f15f75e730954a60b6fa4fd77f1ab200b8 58718 libbrlapi-jni_4.0-1_amd64.deb
 515a7ba1cf7b6b3f7bb4f05137f54b38d7f816107cf002e2f58febecabe33cb9 52584 brltty-flite_4.0-1_amd64.deb
 fd53b0428f413d2592c5e585b3c4d31e05ce5e69409b034adef1f41cb3af733f 105448 brltty-x11_4.0-1_amd64.deb
 38ee7db43246caa823f560ca0b19f032f5cda7ec6eac6f29b0c3d11ea75c2ae5 91002 python-brlapi_4.0-1_amd64.deb
 28f5fdd6af5474493538c0cbd457aaf91a44cd7687db0f96b83082a27e5dc4fc 58426 libbrlapi-java_4.0-1_all.deb
 40cbfc03b23534a883603eef86fb3ed3c6be84a9af487674776c35d5b8159b46 52920 cl-brlapi_4.0-1_all.deb
 f8160d207d098319c8d6a4fe20b14ba9b16128d2f7919f4f53167d1af03e135b 242942 brltty-udeb_4.0-1_amd64.udeb
Files: 
 575109522e2134ed855b7719966a935c 1452 admin extra brltty_4.0-1.dsc
 2862727384a1308dbff3031efb85c41e 2135287 admin extra brltty_4.0.orig.tar.gz
 c8dc5e6eb9645a3bda477c6785193d61 20019 admin extra brltty_4.0-1.diff.gz
 c31bc7f9ae84379e66046676a497a5d3 1417960 admin extra brltty_4.0-1_amd64.deb
 f73e46b597889b6661a00d25771f4536 67274 libs extra libbrlapi0.5_4.0-1_amd64.deb
 03836526cc59868c355c45cd99a3a5cc 170300 libdevel extra libbrlapi-dev_4.0-1_amd64.deb
 cba4521e59175a70477cd88620de28c6 58718 libs extra libbrlapi-jni_4.0-1_amd64.deb
 cf246701a564dba68b848c60f9b3536f 52584 admin extra brltty-flite_4.0-1_amd64.deb
 2c02d271811c1d0c4baa5fdeeefbc0ee 105448 admin extra brltty-x11_4.0-1_amd64.deb
 0a39a469ce9a4c98d8d81d5fcd0504ea 91002 python extra python-brlapi_4.0-1_amd64.deb
 763278a66490d701a75e27cce10eab28 58426 java extra libbrlapi-java_4.0-1_all.deb
 b6a35aff6840139bdf096ca0ce4781ab 52920 admin extra cl-brlapi_4.0-1_all.deb
 cb332520e27cc3a6822b13ed94cfacc1 242942 debian-installer extra brltty-udeb_4.0-1_amd64.udeb
Package-Type: udeb

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.9 (GNU/Linux)

iD8DBQFKDoKo3/wCKmsRPkQRAn3nAJ92sJO/f02sCoUpDGbggVs28NjrewCfen9+
Mgc0D/oS9C98bDJAoFldvvY=
=xd6F
-----END PGP SIGNATURE-----


Accepted:
brltty-flite_4.0-1_amd64.deb
  to pool/main/b/brltty/brltty-flite_4.0-1_amd64.deb
brltty-udeb_4.0-1_amd64.udeb
  to pool/main/b/brltty/brltty-udeb_4.0-1_amd64.udeb
brltty-x11_4.0-1_amd64.deb
  to pool/main/b/brltty/brltty-x11_4.0-1_amd64.deb
brltty_4.0-1.diff.gz
  to pool/main/b/brltty/brltty_4.0-1.diff.gz
brltty_4.0-1.dsc
  to pool/main/b/brltty/brltty_4.0-1.dsc
brltty_4.0-1_amd64.deb
  to pool/main/b/brltty/brltty_4.0-1_amd64.deb
brltty_4.0.orig.tar.gz
  to pool/main/b/brltty/brltty_4.0.orig.tar.gz
cl-brlapi_4.0-1_all.deb
  to pool/main/b/brltty/cl-brlapi_4.0-1_all.deb
libbrlapi-dev_4.0-1_amd64.deb
  to pool/main/b/brltty/libbrlapi-dev_4.0-1_amd64.deb
libbrlapi-java_4.0-1_all.deb
  to pool/main/b/brltty/libbrlapi-java_4.0-1_all.deb
libbrlapi-jni_4.0-1_amd64.deb
  to pool/main/b/brltty/libbrlapi-jni_4.0-1_amd64.deb
libbrlapi0.5_4.0-1_amd64.deb
  to pool/main/b/brltty/libbrlapi0.5_4.0-1_amd64.deb
python-brlapi_4.0-1_amd64.deb
  to pool/main/b/brltty/python-brlapi_4.0-1_amd64.deb


Reply to: