[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Accepted subtitleeditor 0.20.0-2 (source amd64)



-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.7
Date: Thu, 27 Mar 2008 00:15:50 +0200
Source: subtitleeditor
Binary: subtitleeditor
Architecture: source amd64
Version: 0.20.0-2
Distribution: unstable
Urgency: low
Maintainer: Anibal Avelar <aavelar@cofradia.org>
Changed-By: Anibal Avelar <aavelar@cofradia.org>
Description: 
 subtitleeditor - Graphical subtitle editor with sound waves representation
Closes: 464704 471447
Changes: 
 subtitleeditor (0.20.0-2) unstable; urgency=low
 .
   * Fixed the bug: subtitleeditor doesn`t start (Closes: #464704)
   * Fixed in debian/control file a the minimal requirement for the package
     libpcre3-dev to avoid problems with undefined symbols related with
     the bug above described.
   * Removed the fields Vcs-Browser and Vcs-Svn in the debian/control file
     due to the fields to point to upstream source instead the debian
     package (Closes: #471447)
   * Cleaned the package description with more information about the
     program.
Files: 
 6751144fabd50cf17273ab527f5e7fd0 864 gnome optional subtitleeditor_0.20.0-2.dsc
 38ef9835eb42a555b67bf19d66e1a9f4 12322 gnome optional subtitleeditor_0.20.0-2.diff.gz
 6a8852f98b1debb89fa09771e2b2e41e 984452 gnome optional subtitleeditor_0.20.0-2_amd64.deb

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.6 (GNU/Linux)

iD8DBQFH7k6XB01zfu119ZkRApt2AJ9maF8+VpN5vQ83NxFYqQZX6sZQUQCghcwf
w/JL8xsJCiYVPwRMnAeA7cs=
=L5yO
-----END PGP SIGNATURE-----


Accepted:
subtitleeditor_0.20.0-2.diff.gz
  to pool/main/s/subtitleeditor/subtitleeditor_0.20.0-2.diff.gz
subtitleeditor_0.20.0-2.dsc
  to pool/main/s/subtitleeditor/subtitleeditor_0.20.0-2.dsc
subtitleeditor_0.20.0-2_amd64.deb
  to pool/main/s/subtitleeditor/subtitleeditor_0.20.0-2_amd64.deb


Reply to: