[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Accepted kipi-plugins 0.1.5-1 (source all amd64)



-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.7
Date: Tue, 25 Mar 2008 22:39:26 +0100
Source: kipi-plugins
Binary: kipi-plugins kipi-plugins-doc
Architecture: source all amd64
Version: 0.1.5-1
Distribution: unstable
Urgency: low
Maintainer: Fathi Boudra <fabo@debian.org>
Changed-By: Debian KDE Extras Team <pkg-kde-extras@lists.alioth.debian.org>
Description: 
 kipi-plugins - image manipulation/handling plugins for KIPI aware programs
 kipi-plugins-doc - kipi-plugins documentation
Closes: 457835
Changes: 
 kipi-plugins (0.1.5-1) unstable; urgency=low
 .
   * New upstream release
 .
   [ Mark Purcell ]
   * Change Build-Depends: libgpod-nogtk-dev
      - kipi-plugins should depend on libgpod3-nogtk (Closes: #457835)
 .
   [ Achim Bohnet]
   * Bump Standards-Version to 3.7.3. No changes necessary
   * Build with --as-needed flag
   * Bump libkdcraw build dependency to 0.1.4.
     RawConverter relies on new libkdcraw3 API
   * debian/control: VCS-Browser URL: show svn log, not svn directory listing
   * Drop relibtoolization patches:
     + 01_admin_cleanup.diff
     + 02_autotools_update.diff
     + 03_libtool_update.diff
     + 04_am_maintainer_mode.diff
     + 05_pedantic-errors.diff
     + 06_disable_no_undefined.diff
     + 98_buildprep.diff
     instead LDFLAGS="-Wl,--as-needed"
   * drop 40_fix_ipod_export_linking.diff: No longer required
   * Update build-dep:
     + remove automake: not needed
     + remove libexif-dev: replaced upstream by libexiv2-dev
   * Cherry pick fixes from SVN:
     + 40_kdesvn786355_timeadjusst_fix_filestat.diff
     + 40_kdesvn786363_timeAdjust_update_DateTimeOriginal.diff
     + 40_kdesvn786549_99_rawDecoding_jpeg_compression.diff
     Thx to upstream for pointing me to those patches.
 .
   [ Fathi Boudra ]
   * Update copyright file
   * Add myself in Uploaders field
   * Remove Paul Telford from Uploaders field
   * Refresh patches. Drop 99_configure_relibtool hack
   * Bump compat to 5
   * Bump debhelper to 5
   * Use Homepage field
   * Clean up watch file
Files: 
 9b227786d6031554f8c474b001529015 1277 kde optional kipi-plugins_0.1.5-1.dsc
 62af0dd59259b4cbb9022598eb2834c4 10590752 kde optional kipi-plugins_0.1.5.orig.tar.gz
 008e88141f4af47ee38ce50be23a6cd6 14422 kde optional kipi-plugins_0.1.5-1.diff.gz
 8ca4a1a39ad247a8b6d0d4db651e1cc8 5817514 doc optional kipi-plugins-doc_0.1.5-1_all.deb
 2582189bae92cf24ffb4fe33df9a0dbe 3948908 kde optional kipi-plugins_0.1.5-1_amd64.deb

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.6 (GNU/Linux)

iQCVAwUBR+l2N4z1NfZqpXL3AQKRUQQAvOJh/6fsFNo2wcYdg3T1Oj5dit4aLkZj
N2evKqRXVUU/QDDNaIbKLLf4Cmx+OQ7kjFnVo9WxgV4i+nD9D/SeiaHIzgvpZyIN
RH6oAVHSo8qkO++cgsPEI/RM2aAUdx6tb8g18Lj7AxhvjGGnBNkVrlYkmIedqM4O
f9gYveu0/z8=
=JO9K
-----END PGP SIGNATURE-----


Accepted:
kipi-plugins-doc_0.1.5-1_all.deb
  to pool/main/k/kipi-plugins/kipi-plugins-doc_0.1.5-1_all.deb
kipi-plugins_0.1.5-1.diff.gz
  to pool/main/k/kipi-plugins/kipi-plugins_0.1.5-1.diff.gz
kipi-plugins_0.1.5-1.dsc
  to pool/main/k/kipi-plugins/kipi-plugins_0.1.5-1.dsc
kipi-plugins_0.1.5-1_amd64.deb
  to pool/main/k/kipi-plugins/kipi-plugins_0.1.5-1_amd64.deb
kipi-plugins_0.1.5.orig.tar.gz
  to pool/main/k/kipi-plugins/kipi-plugins_0.1.5.orig.tar.gz


Reply to: