[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Accepted libpanelappletmm2.6 2.22.0-1 (source i386)



-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.7
Date: Tue, 25 Mar 2008 19:14:32 +0800
Source: libpanelappletmm2.6
Binary: libpanelappletmm-2.6-dev libpanelappletmm-2.6-1c2
Architecture: source i386
Version: 2.22.0-1
Distribution: unstable
Urgency: low
Maintainer: Bradley Bell <btb@debian.org>
Changed-By: Deng Xiyue <manphiz-guest@users.alioth.debian.org>
Description: 
 libpanelappletmm-2.6-1c2 - C++ wrappers for libpanel-applet (shared library)
 libpanelappletmm-2.6-dev - C++ wrappers for libpanel-applet (development files)
Closes: 346480 374318
Changes: 
 libpanelappletmm2.6 (2.22.0-1) unstable; urgency=low
 .
   * New upstream version.
   * Add GNOME Team as Uploaders.
   * Migrate building system to cdbs.
   * Stop shipping .la file.  (Closes: #374318)
   * Update compat level to 6, hence debhelper >= 6, cdbs >= 0.4.51 (for
     empty -dbg bug).
   * Use chrpath to get rid of rpath on 64bit system.
   * Clean up (Build-)Depends as per upstream configure.in.
   * Use ${binary:Version} instead of deprecated ${Source-Version} for
     binNMU safety.
   * Update standard version to 3.7.3.
   * Add ${misc:Depends} and ${shlibs:Depends} as recommended.
   * Remove obsolete dirs file.
   * Retain original docs directory hierarchy, and fix doc-base path.
   * Refine watch file to be consistent with other GNOME packages.
   * Use versioned shared lib, bump to 2.22.0 due to new API.
   * Update copyright file, add proper years for copyright holders.
   * Refine description to mention documentation in -dev.
   * Ship examples in -dev package.  (Closes: #346480)
   * Add `DM-Upload-Allowed: yes'.
   * Add Homepage, Vcs-Browser and Vcs-Svn fields to debian/control*.
Files: 
 a731c76ca887c2b3afe5818bb9900d34 1184 libs optional libpanelappletmm2.6_2.22.0-1.dsc
 d2529ebd61e5e5110eb0523e52ef914b 378838 libs optional libpanelappletmm2.6_2.22.0.orig.tar.gz
 9e0813ad5955e847762c7ad436cc66e9 2874 libs optional libpanelappletmm2.6_2.22.0-1.diff.gz
 4e3017235d038756fb0bd0a959ed73ab 82928 libdevel optional libpanelappletmm-2.6-dev_2.22.0-1_i386.deb
 9516ecc4be2cdf876b74cb7976642612 26240 libs optional libpanelappletmm-2.6-1c2_2.22.0-1_i386.deb

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.6 (GNU/Linux)

iD8DBQFH6OC74VUX8isJIMARAqL4AKCWRbIHRV+ZbOAXuabT8e+6PUCJvQCfYpTW
hNxtEl8hzPL+LYHQaNTbEhs=
=olmK
-----END PGP SIGNATURE-----


Accepted:
libpanelappletmm-2.6-1c2_2.22.0-1_i386.deb
  to pool/main/libp/libpanelappletmm2.6/libpanelappletmm-2.6-1c2_2.22.0-1_i386.deb
libpanelappletmm-2.6-dev_2.22.0-1_i386.deb
  to pool/main/libp/libpanelappletmm2.6/libpanelappletmm-2.6-dev_2.22.0-1_i386.deb
libpanelappletmm2.6_2.22.0-1.diff.gz
  to pool/main/libp/libpanelappletmm2.6/libpanelappletmm2.6_2.22.0-1.diff.gz
libpanelappletmm2.6_2.22.0-1.dsc
  to pool/main/libp/libpanelappletmm2.6/libpanelappletmm2.6_2.22.0-1.dsc
libpanelappletmm2.6_2.22.0.orig.tar.gz
  to pool/main/libp/libpanelappletmm2.6/libpanelappletmm2.6_2.22.0.orig.tar.gz


Reply to: