[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Accepted ruby-gnome2 0.15.0-1 (source i386 all)



-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.7
Date: Sun, 20 Aug 2006 15:22:05 +0100
Source: ruby-gnome2
Binary: libgnome2-ruby libatk1-ruby libglib2-ruby librsvg2-ruby libpanel-applet2-ruby libgnomecanvas2-ruby libgnomeprintui2-ruby libvte-ruby libglade2-ruby libgtk2-ruby libgnomeprint2-ruby libart2-ruby libpango1-ruby libgdk-pixbuf2-ruby libgconf2-ruby libgtkglext1-ruby libgda2-ruby libgtkhtml2-ruby libgtk-mozembed-ruby libgtksourceview1-ruby libgnomevfs2-ruby libgstreamer0.8-ruby ruby-gnome2
Architecture: source i386 all
Version: 0.15.0-1
Distribution: unstable
Urgency: low
Maintainer: Dafydd Harries <daf@debian.org>
Changed-By: Dafydd Harries <daf@debian.org>
Description: 
 libart2-ruby - Libart 2 bindings for the Ruby language
 libatk1-ruby - ATK bindings for the Ruby language
 libgconf2-ruby - GConf 2 bindings for the Ruby language
 libgda2-ruby - GDA bindings for the Ruby language
 libgdk-pixbuf2-ruby - Gdk-Pixbuf 2 bindings for the Ruby language
 libglade2-ruby - Libglade 2 bindings for the Ruby language
 libglib2-ruby - Glib 2 bindings for the Ruby language
 libgnome2-ruby - GNOME 2 bindings for the Ruby language
 libgnomecanvas2-ruby - GNOME Canvas 2 bindings for the Ruby language
 libgnomeprint2-ruby - GNOME print bindings for the Ruby language
 libgnomeprintui2-ruby - GNOME print user interface bindings for the Ruby language
 libgnomevfs2-ruby - GNOME VFS 2 bindings for the Ruby language
 libgstreamer0.8-ruby - GStreamer 0.8 bindings for the Ruby language
 libgtk-mozembed-ruby - ruby binding of GtkMozEmbed, gecko renderer
 libgtk2-ruby - GTK+ bindings for the Ruby language
 libgtkglext1-ruby - GTK+ GL extension bindings for the Ruby language
 libgtkhtml2-ruby - GtkHTML bindings for the Ruby language
 libgtksourceview1-ruby - GTKSourceView bindings for the Ruby language
 libpanel-applet2-ruby - GNOME 2 panel applet library bindings for the Ruby language
 libpango1-ruby - Pango bindings for the Ruby language
 librsvg2-ruby - RSVG renderer bindings for the Ruby language
 libvte-ruby - VTE widget bindings for the Ruby language
 ruby-gnome2 - GNOME-related bindings for the Ruby language
Closes: 368742 368744 383309
Changes: 
 ruby-gnome2 (0.15.0-1) unstable; urgency=low
 .
   [Dafydd Harries]
 .
   * New upstream release.
     - Adds bindings for poppler, vte, and gtkmozembed.
   * Update standards version.
   * Add libvte-ruby, libgtk-mozembed-ruby. Leave libpoppler out for now as it
     requires newer version of libpoppler than is in unstable.
   * The GtkMozEmbed binding was previously in a separate package; add
     corresponding provides/conflicts lines. Closes: #368742, #368744.
   * Add build-deps: pkg-config, libxul-dev, libvte-dev, quilt.
   * Pass --strict to extconf.rb.
   * Patch extconf.rb to exit(1) if child extconf.rb call fails in strict
     mode.
   * Add patch from Philipp Kern to enable tree view drag+drop. Closes: #383309.
 .
   [Sjoerd Simons]
 .
   * Use quilt as patch system.
   * debian/patches/gtkmozembed-extconf.patch:
     - Added. Don't use strange linker and compiler flags, they aren't needed
       for xulrunner.
   * debian/patches/references_fixes.patch
     - Added. Fix references from container to child widgets in several places.
     Fixes issue where a closure is called after it was destroyed (From
     upstream CVS)
   * Update the years in the Copyright file.
   * Don't copy COPYING file with examples.
Files: 
 87ac2489f48c91de9e6cd0579e7110a9 1339 libs extra ruby-gnome2_0.15.0-1.dsc
 3e5b89b674a2b60ff9d3a2eeac0468e9 1273856 libs extra ruby-gnome2_0.15.0.orig.tar.gz
 c37d4cabb671928e797536b8280fe0ba 12113 libs extra ruby-gnome2_0.15.0-1.diff.gz
 81f30a248699dce1848be0d8c617b5f3 21362 libs extra ruby-gnome2_0.15.0-1_all.deb
 e3f1afa7cbbbbf11ba13da344556d716 113442 libs extra libglib2-ruby_0.15.0-1_i386.deb
 45f9cb303bfd8b54fd3ffb88c0e35667 43470 libs extra libatk1-ruby_0.15.0-1_i386.deb
 b68f19e4c8d210e76633616fcc1354e4 69784 libs extra libpango1-ruby_0.15.0-1_i386.deb
 7ddc03a8255e5243f4f209d5123f680d 45516 libs extra libgdk-pixbuf2-ruby_0.15.0-1_i386.deb
 13b79ea39ea78e8f9fe413fac02b249a 617918 libs extra libgtk2-ruby_0.15.0-1_i386.deb
 f067c8e2f038ddf1bb95e2c130c4694b 40592 libs extra libart2-ruby_0.15.0-1_i386.deb
 e06df72b940102b5702bdab6c6561c37 69602 libs extra libgnomecanvas2-ruby_0.15.0-1_i386.deb
 0a6c20ee6aaad205033795429a16eaf7 93360 libs extra libgnome2-ruby_0.15.0-1_i386.deb
 1306569b1d60da99e175b878a410dda4 35858 libs extra libgconf2-ruby_0.15.0-1_i386.deb
 2e410b224115081d4a0fb14ed076ea8a 36144 libs extra libglade2-ruby_0.15.0-1_i386.deb
 58ddcd8c494b63aafa9d1a9aa62ad488 34912 libs extra libgtkhtml2-ruby_0.15.0-1_i386.deb
 3e6e084d5b8b1c0f9a99148f7f820c65 52650 libs extra libgda2-ruby_0.15.0-1_i386.deb
 b2f453914006bc634474c07b310b4945 41608 libs extra libgtkglext1-ruby_0.15.0-1_i386.deb
 76f263849cb6873c4715072d14e1edcf 46632 libs extra libgnomevfs2-ruby_0.15.0-1_i386.deb
 8a369c036a773d0d76538f4650015ef4 68394 libs extra libgstreamer0.8-ruby_0.15.0-1_i386.deb
 4b39db59f51f5b9c2cabaf85d6602eb3 34832 libs extra libgtksourceview1-ruby_0.15.0-1_i386.deb
 813a2219f9c2be9dcdaa102cb05bc817 27868 libs extra libpanel-applet2-ruby_0.15.0-1_i386.deb
 c7773b9f914932bd132dec1fcae09f9f 51062 libs extra libgnomeprint2-ruby_0.15.0-1_i386.deb
 b90f6222fcd92a623c8a12fa9d29bb22 37546 libs extra libgnomeprintui2-ruby_0.15.0-1_i386.deb
 0be5a13a91ee26a21e9a894d0bcfb6c6 28380 libs extra librsvg2-ruby_0.15.0-1_i386.deb
 9b35fcb7f865bda212b4c866c9686228 29552 libs extra libgtk-mozembed-ruby_0.15.0-1_i386.deb
 17c971db993533a20eb031954698d925 31508 libs extra libvte-ruby_0.15.0-1_i386.deb

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.5 (GNU/Linux)

iD8DBQFE6ITJpD5tJxKCh+gRAj6EAJ9XQy+HhyOn1sn5I5FecjtoMGu7vgCfYTjh
OpQwb64I3hzr3e6uz0/5TWc=
=MqcW
-----END PGP SIGNATURE-----


Accepted:
libart2-ruby_0.15.0-1_i386.deb
  to pool/main/r/ruby-gnome2/libart2-ruby_0.15.0-1_i386.deb
libatk1-ruby_0.15.0-1_i386.deb
  to pool/main/r/ruby-gnome2/libatk1-ruby_0.15.0-1_i386.deb
libgconf2-ruby_0.15.0-1_i386.deb
  to pool/main/r/ruby-gnome2/libgconf2-ruby_0.15.0-1_i386.deb
libgda2-ruby_0.15.0-1_i386.deb
  to pool/main/r/ruby-gnome2/libgda2-ruby_0.15.0-1_i386.deb
libgdk-pixbuf2-ruby_0.15.0-1_i386.deb
  to pool/main/r/ruby-gnome2/libgdk-pixbuf2-ruby_0.15.0-1_i386.deb
libglade2-ruby_0.15.0-1_i386.deb
  to pool/main/r/ruby-gnome2/libglade2-ruby_0.15.0-1_i386.deb
libglib2-ruby_0.15.0-1_i386.deb
  to pool/main/r/ruby-gnome2/libglib2-ruby_0.15.0-1_i386.deb
libgnome2-ruby_0.15.0-1_i386.deb
  to pool/main/r/ruby-gnome2/libgnome2-ruby_0.15.0-1_i386.deb
libgnomecanvas2-ruby_0.15.0-1_i386.deb
  to pool/main/r/ruby-gnome2/libgnomecanvas2-ruby_0.15.0-1_i386.deb
libgnomeprint2-ruby_0.15.0-1_i386.deb
  to pool/main/r/ruby-gnome2/libgnomeprint2-ruby_0.15.0-1_i386.deb
libgnomeprintui2-ruby_0.15.0-1_i386.deb
  to pool/main/r/ruby-gnome2/libgnomeprintui2-ruby_0.15.0-1_i386.deb
libgnomevfs2-ruby_0.15.0-1_i386.deb
  to pool/main/r/ruby-gnome2/libgnomevfs2-ruby_0.15.0-1_i386.deb
libgstreamer0.8-ruby_0.15.0-1_i386.deb
  to pool/main/r/ruby-gnome2/libgstreamer0.8-ruby_0.15.0-1_i386.deb
libgtk-mozembed-ruby_0.15.0-1_i386.deb
  to pool/main/r/ruby-gnome2/libgtk-mozembed-ruby_0.15.0-1_i386.deb
libgtk2-ruby_0.15.0-1_i386.deb
  to pool/main/r/ruby-gnome2/libgtk2-ruby_0.15.0-1_i386.deb
libgtkglext1-ruby_0.15.0-1_i386.deb
  to pool/main/r/ruby-gnome2/libgtkglext1-ruby_0.15.0-1_i386.deb
libgtkhtml2-ruby_0.15.0-1_i386.deb
  to pool/main/r/ruby-gnome2/libgtkhtml2-ruby_0.15.0-1_i386.deb
libgtksourceview1-ruby_0.15.0-1_i386.deb
  to pool/main/r/ruby-gnome2/libgtksourceview1-ruby_0.15.0-1_i386.deb
libpanel-applet2-ruby_0.15.0-1_i386.deb
  to pool/main/r/ruby-gnome2/libpanel-applet2-ruby_0.15.0-1_i386.deb
libpango1-ruby_0.15.0-1_i386.deb
  to pool/main/r/ruby-gnome2/libpango1-ruby_0.15.0-1_i386.deb
librsvg2-ruby_0.15.0-1_i386.deb
  to pool/main/r/ruby-gnome2/librsvg2-ruby_0.15.0-1_i386.deb
libvte-ruby_0.15.0-1_i386.deb
  to pool/main/r/ruby-gnome2/libvte-ruby_0.15.0-1_i386.deb
ruby-gnome2_0.15.0-1.diff.gz
  to pool/main/r/ruby-gnome2/ruby-gnome2_0.15.0-1.diff.gz
ruby-gnome2_0.15.0-1.dsc
  to pool/main/r/ruby-gnome2/ruby-gnome2_0.15.0-1.dsc
ruby-gnome2_0.15.0-1_all.deb
  to pool/main/r/ruby-gnome2/ruby-gnome2_0.15.0-1_all.deb
ruby-gnome2_0.15.0.orig.tar.gz
  to pool/main/r/ruby-gnome2/ruby-gnome2_0.15.0.orig.tar.gz



Reply to: