[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Accepted kdelibs 4:3.4.2-2 (source i386 all)



-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.7
Date: Wed, 24 Aug 2005 16:05:07 +0200
Source: kdelibs
Binary: kdelibs-bin kdelibs kdelibs4-doc kdelibs4c2 kdelibs4c2-dbg kdelibs-data kdelibs4-dev
Architecture: source i386 all
Version: 4:3.4.2-2
Distribution: unstable
Urgency: low
Maintainer: Debian Qt/KDE Maintainers <debian-qt-kde@lists.debian.org>
Changed-By: Debian Qt/KDE Maintainers <debian-qt-kde@lists.debian.org>
Description: 
 kdelibs    - core libraries from the official KDE release
 kdelibs-bin - core binaries for all KDE applications
 kdelibs-data - core shared data for all KDE applications
 kdelibs4-dev - development files for the KDE core libraries
 kdelibs4-doc - developer documentation for the KDE core libraries
 kdelibs4c2 - core libraries for all KDE applications
 kdelibs4c2-dbg - debugging symbols for kdelibs4c2
Closes: 323747 323967 324147 324174
Changes: 
 kdelibs (4:3.4.2-2) unstable; urgency=low
 .
   +++ Changes by Christopher Martin and Adeodato Simó:
 .
   * Improve the fix for #311958 to make kdelibs binNMUable again. Instead of
     having kdelibs4c2 depend on kdelibs-data (= ${Source-Version}), split that
     in (>> 3.X.Y) plus (<< 3.X+1).
 .
     Since this fix can't be introduced in Sarge's kdelibs4, introduce (sigh) a
     conflicts in kdelibs-data against kdelibs4, which fortunately needs not be
     versioned because there is no 3.4.2 version of kdelibs4. This will prevent
     breakage due to partial upgrades and thus closes: #323747, #323967,
     #324147.
 .
   +++ Changes by Christopher Martin:
 .
   * Drop the versioning from kdelibs4-dev's too strict dependency on
     libfam-dev. This should allow libgamin-dev to be installed along with
     kdelibs4-dev once the fam transition is reversed, or libgamin0 stops
     providing libfam0c102. (Closes: #324174)
 .
   +++ Changes by Adeodato Simó:
 .
   * Patched some Makefiles.am to not use LIBADD for convenience libraries,
     since libtool can't prune those; specify the dependencies each time the
     library is used. This allows to reduce a bit more the number of Depends of
     the kdelibs4 package; in total, this version drops 11 dependencies with
     respect to the 3.3.x series.
Files: 
 980d1ad2c042a77666c55df9435bb0e0 1475 libs optional kdelibs_3.4.2-2.dsc
 020bdecf2f731a9fbac1393ba71430b9 368509 libs optional kdelibs_3.4.2-2.diff.gz
 3a2f41eee1973fcc208e5ec2e2d16325 29542 kde optional kdelibs_3.4.2-2_all.deb
 63ed6c7695d17fce57a8a35a657ddff7 8129188 libs optional kdelibs-data_3.4.2-2_all.deb
 045a40dd9c87f74ad0f6a566de9562fb 31824164 doc optional kdelibs4-doc_3.4.2-2_all.deb
 2a85922b6408dff904e80141f4cc613c 833880 libs optional kdelibs-bin_3.4.2-2_i386.deb
 8426cb1ad5a03fee9bfb0d0bfd8864e6 8214996 libs optional kdelibs4c2_3.4.2-2_i386.deb
 f9c2e65d55e0cca73fc61cc77a387dce 1343196 libdevel optional kdelibs4-dev_3.4.2-2_i386.deb
 dd787d1a4720897bb81064bab7f3234e 19703814 libdevel extra kdelibs4c2-dbg_3.4.2-2_i386.deb

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.1 (GNU/Linux)
Comment: Signed by Adeodato Simó <asp16@alu.ua.es>

iEYEARECAAYFAkMMjW8ACgkQgyNlRdHEGILUAwCeKdTgsxFiycssIuyMF5QAtCMl
vuIAoK+wU46h8jHBVKtL6pxS6C5Lx56E
=pwzW
-----END PGP SIGNATURE-----


Accepted:
kdelibs-bin_3.4.2-2_i386.deb
  to pool/main/k/kdelibs/kdelibs-bin_3.4.2-2_i386.deb
kdelibs-data_3.4.2-2_all.deb
  to pool/main/k/kdelibs/kdelibs-data_3.4.2-2_all.deb
kdelibs4-dev_3.4.2-2_i386.deb
  to pool/main/k/kdelibs/kdelibs4-dev_3.4.2-2_i386.deb
kdelibs4-doc_3.4.2-2_all.deb
  to pool/main/k/kdelibs/kdelibs4-doc_3.4.2-2_all.deb
kdelibs4c2-dbg_3.4.2-2_i386.deb
  to pool/main/k/kdelibs/kdelibs4c2-dbg_3.4.2-2_i386.deb
kdelibs4c2_3.4.2-2_i386.deb
  to pool/main/k/kdelibs/kdelibs4c2_3.4.2-2_i386.deb
kdelibs_3.4.2-2.diff.gz
  to pool/main/k/kdelibs/kdelibs_3.4.2-2.diff.gz
kdelibs_3.4.2-2.dsc
  to pool/main/k/kdelibs/kdelibs_3.4.2-2.dsc
kdelibs_3.4.2-2_all.deb
  to pool/main/k/kdelibs/kdelibs_3.4.2-2_all.deb



Reply to: