[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Accepted libglademm2.4 2.4.1-2.1 (source i386)



-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.7
Date: Wed, 17 Aug 2005 00:32:11 -0700
Source: libglademm2.4
Binary: libglademm-2.4-1c2 libglademm-2.4-dev
Architecture: source i386
Version: 2.4.1-2.1
Distribution: unstable
Urgency: medium
Maintainer: Bradley Bell <btb@debian.org>
Changed-By: Steve Langasek <vorlon@debian.org>
Description: 
 libglademm-2.4-1c2 - C++ wrappers for libglade2 (shared library)
 libglademm-2.4-dev - C++ wrappers for libglade2 (development files)
Closes: 323555
Changes: 
 libglademm2.4 (2.4.1-2.1) unstable; urgency=medium
 .
   * Non-maintainer upload.
   * Medium-urgency upload for RC bugfix.
   * Rebuild for the C++ ABI transition, renaming libglademm2.4-1 to
     libglademm2.4-1c2 and conflicting with libglademm2.4-1
     (closes: #323555).
   * Build-Depend on libgtkmm-2.4-dev (>= 1:2.6.2-1.1) to ensure we get
     the lib with a compatible ABI.
Files: 
 d4f5810b3c2d39b8d99a3e19ea5632f4 674 libs optional libglademm2.4_2.4.1-2.1.dsc
 4d7d921ee51b04f3cb31f28888adcc74 15968 libs optional libglademm2.4_2.4.1-2.1.diff.gz
 9cc75fcf05e69b3cca9a7d8f4f617a88 269416 libdevel optional libglademm-2.4-dev_2.4.1-2.1_i386.deb
 7e214571e32fb67d0317d8b88aa56737 21028 libs optional libglademm-2.4-1c2_2.4.1-2.1_i386.deb
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.1 (GNU/Linux)

iD8DBQFDAwlRKN6ufymYLloRAl5pAJ4+HWtCdYyouka5Wu7F5A3/WQHn+ACeKqh3
FKLI3a0u7QucO+kvkU3w/BA=
=kaH0
-----END PGP SIGNATURE-----


Accepted:
libglademm-2.4-1c2_2.4.1-2.1_i386.deb
  to pool/main/libg/libglademm2.4/libglademm-2.4-1c2_2.4.1-2.1_i386.deb
libglademm-2.4-dev_2.4.1-2.1_i386.deb
  to pool/main/libg/libglademm2.4/libglademm-2.4-dev_2.4.1-2.1_i386.deb
libglademm2.4_2.4.1-2.1.diff.gz
  to pool/main/libg/libglademm2.4/libglademm2.4_2.4.1-2.1.diff.gz
libglademm2.4_2.4.1-2.1.dsc
  to pool/main/libg/libglademm2.4/libglademm2.4_2.4.1-2.1.dsc



Reply to: