[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Accepted kdebindings 4:3.2.2-5 (i386 source all)

Hash: SHA1

Format: 1.7
Date: Sat, 22 May 2004 20:39:58 +0200
Source: kdebindings
Binary: kjscmd libsmokeqt-dev libqt3-jni libqt3-java libkjsembed1 libdcop3-java-dev libkdec1 libkjsembed-dev libkde3-java libkde3-jni python-dcop libsmokeqt1 libdcop3-java juic libdcop3-jni libqtc1 kdebindings-java
Architecture: source all i386
Version: 4:3.2.2-5
Distribution: unstable
Urgency: low
Maintainer: Dominique Devriese <devriese@kde.org>
Changed-By: Dominique Devriese <devriese@kde.org>
 juic       - The Qt Java UI Compiler
 kdebindings-java - KDE Java bindings metapackage
 kjscmd     - A script interpreter using the KDE JavaScript library
 libdcop3-java - DCOP bindings for Java
 libdcop3-java-dev - DCOP bindings for Java (dcopidl2java program)
 libdcop3-jni - DCOP bindings for Java ( Native libraries )
 libkde3-java - kdelibs bindings for Java
 libkde3-jni - kdelibs bindings for java ( Native libraries )
 libkdec1   - kdelibs bindings for C
 libkjsembed-dev - Embedded JavaScript library (Development files)
 libkjsembed1 - Embedded JavaScript library
 libqt3-java - Java bindings for Qt
 libqt3-jni - Java bindings for Qt ( Native libraries )
 libqtc1    - Qt bindings for C
 libsmokeqt-dev - Scripting Meta Object Kompiler Engine - binding library to Qt dev
 libsmokeqt1 - Scripting Meta Object Kompiler Engine - binding library to Qt
 python-dcop - DCOP bindings for Python
 kdebindings (4:3.2.2-5) unstable; urgency=low
   * qtjava/designer/juic/lib: remove the two xml parsers, so they don't bloat the package and the diff.gz
   * debian/rules: make it clean properly by using builddir!=srcdir
 kdebindings (4:3.2.2-4) unstable; urgency=low
   * debian/control: Removed Build-Depends on autoconf and automake.
   * debian/control: Added Build-Depends on sharutils for uudecode.
 kdebindings (4:3.2.2-3) unstable; urgency=low
   * debian/dirs: removed, no longer necessary.
   * debian/compat, debian/rules: Replaced DH_COMPAT envvar with the
     debian/compat file.
   * debian/rules: cosmetic improvements, removed cruft.
   * debian/rules: fixed the version number of the qtjava and koala jar
     files.  The rules file now gets it automatically from the changelog,
     so I can't forget to change it again.
 kdebindings (4:3.2.2-2) unstable; urgency=low
   * Added a lot of documentation and examples about the use of the kde and
     qt java bindings.
   * Removed the python-dcop overrides file.
 kdebindings (4:3.2.2-1) unstable; urgency=low
   * New upstream release.
   * debian/rules: stopped running make in the disabled dcopperl directory.
   * debian/rules: explicitly disabled all the directories that aren't
 kdebindings (4:3.2.1-5) unstable; urgency=low
   * Added a patch that makes sure the .jar files are cleaned properly on
     debian/rules clean.
   * debian/rules: make the clean target run "make distclean" in all
     directories that the build target ran "make" in.
 kdebindings (4:3.2.1-4) unstable; urgency=low
   * Added a manual page for kjscmd ( from CVS HEAD ).
   * Moved manpages into debian/local.
   * Disable libdcop-perl, it's not usable atm.
   * debian/kjscmd.menu: removed obsolete kderemove tag.
   * debian/local/juic.1, debian/juic.manpages: added a manpage for the
     juic program.
   * debian/rules: fix lintian postinst-has-useless-call-to-ldconfig
   * debian/patches/019-libqtjavasupport_la.diff: Added a library
     libqtjavasupport.la, and made both libqtjava and libkdejava link
     against it, to remove the dependency of libkdejava on libqtjava, and
     the accompanying rpathing problem.
   * debian/control: Added a Build-Depends on libqt3-compat-headers after a
     chroot test.
 kdebindings (4:3.2.1-3) unstable; urgency=low
   * Package juic, the ui compiler for java.
   * Debug build.
   * Make sure the qtjava and kdejava think they're installed in the
     location they really are installed.
   * debian/rules: update the patch code snippets to the code from recent
   * Remove some patches that have been accepted upstream.
 kdebindings (4:3.2.1-2) unstable; urgency=low
   * Fix qtjava install locations, and library naming.
 kdebindings (4:3.2.1-1) unstable; urgency=low
   * New maintainer.
   * Updated packaging for the KDE 3.1.5 upstream release
   * debian/control: Fixed the descriptions of the packages.
   * debian/control: Removed the kdexparts, xparts-notepad, kmozilla packages,
     as they are unusable, and not supported upstream.
   * debian/control: Removed kalyptus as it is not useful at the moment
   * debian/control: Split the *java packages into *-java *-jni *-doc as
     required by the Debian Java Policy and the Debian policy
   * Fixed the dcopperl package to conform to the Debian Perl Policy; renamed
     it to libdcop-perl, added ${perl:Depends} to Depends,
     added a Build-Depends on perl.
   * Fixed the dcoppython package to conform to the Debian Python Policy;
     renamed it to python-dcop, added a proper versioned dependency on python
   * Don't install the Qt and KDE JNI headers they are only meant for
     internal use.
   * Java packages are now built with gij/gcj.
 7a0ffe79b7505fda1c4a0fc6517cc87e 986 devel optional kdebindings_3.2.2-5.dsc
 802ca87c422bda7670e0e8e4a4c12f9b 10544886 devel optional kdebindings_3.2.2.orig.tar.gz
 53d227713505df21cbccb4e65e8fdaec 102746 devel optional kdebindings_3.2.2-5.diff.gz
 c15750788818e9c441e71ba292411afd 5192 libs optional kdebindings-java_3.2.2-5_all.deb
 af7961aef1a0cf895b9d7dd99fd5e555 8910 libs optional libdcop3-java_3.2.2-5_all.deb
 251b53dbf1b1ec76f2b0078b789bab01 640554 libs optional libqt3-java_3.2.2-5_all.deb
 650e8d03b3ebb2c05358ca1bc2181a21 503084 libs optional libkde3-java_3.2.2-5_all.deb
 d9738e47bf09b3a016ab9daeb78e7ab6 31334 libdevel optional juic_3.2.2-5_all.deb
 9744a231b8e6061b135e0d46b38334b8 522164 libs optional libqtc1_3.2.2-5_i386.deb
 28bf6666911ba62504b80be04e61ed32 702360 libs optional libkdec1_3.2.2-5_i386.deb
 dbdc480ce4981761630dad8168c08821 11034 libs optional libdcop3-jni_3.2.2-5_i386.deb
 de91d0d273f4135af0b13a30dd4f6dc4 21914 libdevel optional libdcop3-java-dev_3.2.2-5_i386.deb
 f7fc70e109a595e084be62d0c061ff9f 983686 libs optional libqt3-jni_3.2.2-5_i386.deb
 c513c60e4159f3ba70f64fb52713f305 1548278 libs optional libkde3-jni_3.2.2-5_i386.deb
 fa050d4571627a011d27ba8951df06f4 1280784 libs optional libsmokeqt1_3.2.2-5_i386.deb
 8a15b9644fbf8adb43be8ecd6f02718e 8786 libdevel optional libsmokeqt-dev_3.2.2-5_i386.deb
 2905a965f80f481c861d6c0e97e06474 36670 python optional python-dcop_3.2.2-5_i386.deb
 083678482de9f88761e124074d4aa76f 224992 libs optional libkjsembed1_3.2.2-5_i386.deb
 38fb8cd086613684d9c957a5d0f47f1c 27218 libdevel optional libkjsembed-dev_3.2.2-5_i386.deb
 3f9299e3b22d4da818af25d7a6292299 11838 interpreters optional kjscmd_3.2.2-5_i386.deb

Version: GnuPG v1.2.4 (GNU/Linux)


  to pool/main/k/kdebindings/juic_3.2.2-5_all.deb
  to pool/main/k/kdebindings/kdebindings-java_3.2.2-5_all.deb
  to pool/main/k/kdebindings/kdebindings_3.2.2-5.diff.gz
  to pool/main/k/kdebindings/kdebindings_3.2.2-5.dsc
  to pool/main/k/kdebindings/kdebindings_3.2.2.orig.tar.gz
  to pool/main/k/kdebindings/kjscmd_3.2.2-5_i386.deb
  to pool/main/k/kdebindings/libdcop3-java-dev_3.2.2-5_i386.deb
  to pool/main/k/kdebindings/libdcop3-java_3.2.2-5_all.deb
  to pool/main/k/kdebindings/libdcop3-jni_3.2.2-5_i386.deb
  to pool/main/k/kdebindings/libkde3-java_3.2.2-5_all.deb
  to pool/main/k/kdebindings/libkde3-jni_3.2.2-5_i386.deb
  to pool/main/k/kdebindings/libkdec1_3.2.2-5_i386.deb
  to pool/main/k/kdebindings/libkjsembed-dev_3.2.2-5_i386.deb
  to pool/main/k/kdebindings/libkjsembed1_3.2.2-5_i386.deb
  to pool/main/k/kdebindings/libqt3-java_3.2.2-5_all.deb
  to pool/main/k/kdebindings/libqt3-jni_3.2.2-5_i386.deb
  to pool/main/k/kdebindings/libqtc1_3.2.2-5_i386.deb
  to pool/main/k/kdebindings/libsmokeqt-dev_3.2.2-5_i386.deb
  to pool/main/k/kdebindings/libsmokeqt1_3.2.2-5_i386.deb
  to pool/main/k/kdebindings/python-dcop_3.2.2-5_i386.deb

Reply to: